Black screen issue

Discussion in '3DS - Flashcards & Custom Firmwares' started by ekids1234, Dec 2, 2016.

  1. ekids1234
    OP

    ekids1234 Member

    Newcomer
    10
    0
    Nov 14, 2016
    Taiwan
    I had seen Plailect's Guide FAQ and Luma3DS FAQ, but I can't solve it.


    (It is a New 3DS LL(JPN) and it has been installed A9LH.)

    My friend didn't know that using 64G microSD need to change it to FAT32.
    (he use 32G before.)
    It is inevitable that he can't boot, and he try to use old sdcard to boot, just black screen.
    (I also did "Clear Home Menu’s extdata by navigating to the following folder on your SD card" every time.)

    We have tried many way,including trying 9.2.0 ctrtransfer, restore the previous backup
    ,and we just get black screen.

    Some "feature" with this 3DS :
    1. I can enter Luma setting with holding select, entering H9 with holding start.
      (Is this point out that this 3DS is not brick?)
    2. When it is booting, we can heard the boot sound.
    3. After booting, even if I can't see anything ,I can just enter game (CTR).
      how did i know ? Because I insert my Pokemon CTR, repeat to click A and I heard the game sound...(In video 1)
    4. If I hold L+R+UP+A, I can enter Update interface. It is so strange !!!!
      Why can't it show the home menu but show update interface ?
      I just choose exit, because I am so afraid that will overwrite something.
      (now, in theory, I am at 9.2.0-20J , because I did 9.2.0 ctrtransfer.)
    Note:The SD card is FAT32 now.
    I also tried to follow FAQ-and-troubleshooting in Luma3DS wiki,but even if I toggle the Developer options to ErrDisp, it doesn't show anything.
    (Wiki say "If you see a "svcBreak" in the "loader" process, go ahead with the steps",but I just get black screen.)

    there are some operation videos :


    I had asked here, I got the answer "update my Luma3DS".
    To prove it is the latest version,I recorded second video.
    https://drive.google.com/file/d/0BxVKCTzqN-JIWk5CaHFYQTltTHM/view


    Sorry for my poor English, I can't solve it for many days ... .
     
    Last edited by ekids1234, Dec 3, 2016