Black Screen = Bricked?

Discussion in 'Wii - Hacking' started by cplater, Jul 21, 2012.

  1. cplater
    OP

    cplater Newbie

    Newcomer
    1
    Jul 21, 2012
    United States
    I have a launch Wii that was / is softmodded. The kids were away for a week, and on returning, when they tried to turn it on it would lock up either at the Warning screen, or shortly thereafter on the Wii System Menu. I tried restoring the NAND from backup, and now it consistently locks up on the health warning screen before the "Press A" is displayed. I have BootMii installed, and I can get the homebrew channel to load, but if I try to launch any homebrew apps, all I get is a black screen.

    Can anyone suggest a fix? Thanks in advance.
     
  2. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    3
    Jan 21, 2010
    United States
    make a fresh clean nand with ohneswanzeneger, giantpunes nand.bin formater.
     
  3. Luigi2012SM64DS

    Luigi2012SM64DS G-old member

    Banned
    2
    Aug 27, 2011
    Canada
    Minecrapt
  4. cplater
    OP

    cplater Newbie

    Newcomer
    1
    Jul 21, 2012
    United States
    Many thanks. I'm still unsure what caused this, but grabbing ohneswanzeneger and building a new 3.0U nand.bin did the trick for me.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice