Black Screen = Bricked?

Discussion in 'Wii - Hacking' started by cplater, Jul 21, 2012.

Jul 21, 2012

Black Screen = Bricked? by cplater at 2:34 AM (446 Views / 0 Likes) 3 replies

  1. cplater
    OP

    Newcomer cplater Newbie

    Joined:
    Jul 21, 2012
    Messages:
    2
    Country:
    United States
    I have a launch Wii that was / is softmodded. The kids were away for a week, and on returning, when they tried to turn it on it would lock up either at the Warning screen, or shortly thereafter on the Wii System Menu. I tried restoring the NAND from backup, and now it consistently locks up on the health warning screen before the "Press A" is displayed. I have BootMii installed, and I can get the homebrew channel to load, but if I try to launch any homebrew apps, all I get is a black screen.

    Can anyone suggest a fix? Thanks in advance.
     
  2. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    make a fresh clean nand with ohneswanzeneger, giantpunes nand.bin formater.
     
  3. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
  4. cplater
    OP

    Newcomer cplater Newbie

    Joined:
    Jul 21, 2012
    Messages:
    2
    Country:
    United States
    Many thanks. I'm still unsure what caused this, but grabbing ohneswanzeneger and building a new 3.0U nand.bin did the trick for me.
     

Share This Page