TEMPORARY MODE ENABLED  
  1. theimortal1974

    OP theimortal1974 Member
    Newcomer

    Joined:
    Jun 30, 2009
    Messages:
    41
    Country:
    United States
    like the title says i recently paid for license for sx os (no dongle). i did the whole license thing. all the files are on the sd card but when i use the sx payload i get the logo and then nothing. black screen.
     
  2. S3phi40T

    S3phi40T GBAtemp Fan
    Member

    Joined:
    Dec 15, 2016
    Messages:
    302
    Country:
    Poland
    SX OS version? Make sure you have the latest beta.
    Firmware version? Fat32 or exFat? Maybe you have not matching micro SD format?
     
  3. theimortal1974

    OP theimortal1974 Member
    Newcomer

    Joined:
    Jun 30, 2009
    Messages:
    41
    Country:
    United States
    the latest os stable version. fat 32. i don't know what the firmware is. i'm in the process of creating a new emunand because i read that can be a problem. one thing i read is that you are supposed to see a yellow box saying emunand enabled or not. i don't have that and they said that it could mean i don't have a valid license

    — Posts automatically merged - Please don't double post! —

    what do you mean not matching micro sd format.
     
  4. theimortal1974

    OP theimortal1974 Member
    Newcomer

    Joined:
    Jun 30, 2009
    Messages:
    41
    Country:
    United States
    got it working by using the beta version.
     
    Last edited by theimortal1974, Jul 13, 2020
  5. HollowSuperHylianHedgehog

    HollowSuperHylianHedgehog Advanced Member
    Newcomer

    Joined:
    Jul 19, 2020
    Messages:
    69
    Country:
    United States
    how did you update?
     
  6. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    15,920
    Country:
    United States
    Most likely by just putting it on the SD card?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - screen, black,