BIG WII PROBLEM, PLEASE HELP!

Discussion in 'Wii - Hacking' started by odolwa, Aug 13, 2010.

  1. odolwa
    OP

    odolwa Member

    Newcomer
    16
    0
    Aug 13, 2010
    Netherlands
    Hello, guys im new.
    I HAVE A BIG WII PROBLEM
    I had a 3.2e wii with a Darkwii extended theme installed.
    I wanted to use waninkoko's 4.1 firmware updater but i forgot to uninstall it. So i did the installation without uninstalling the theme, complete!
    i got to my 4.1e menu and started mymenuify immediately to install the darkwii 4.1e .csm file. It was a succes, but when i clicked exit my screen turned black and when i restart my wii the black screen is still there.
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,809
    8,101
    Dec 3, 2009
    Germany
    ???
    When you don't have priiloader or bootmii boot2 installed, you have a fullbrick.
     
  3. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Did you go straight to the HBC to run mymenuify, and not to the system menu after installation? IIRC, the 4.0 and 4.1 updaters brick wii's now that IOS60 v6400 is out.
     
  4. odolwa
    OP

    odolwa Member

    Newcomer
    16
    0
    Aug 13, 2010
    Netherlands
    so i'm simply screwed? i lost my wii? is that it? GREAT
    what did i do wrong?
    did i have to install boot2 after the update or before?
     
  5. OneOfTheSame

    OneOfTheSame Advanced Member

    Newcomer
    97
    0
    Jul 19, 2008
    United States
    Yes [​IMG]
     
  6. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,809
    8,101
    Dec 3, 2009
    Germany
    ???
    Do you have bootmii boot2 installed? When you installed it is not important, the important thing is that you have installed it.
     
  7. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    542
    Jan 14, 2009
    United States
    In short version -

    System Menu 4.1 depends on IOS 60. However, IOS 60 was stubbed (garbage data) when System Menu 4.2 was released. Problem is that Firmware Updater 4.1 did not account for this. Therefore System Menu 4.1 cannot boot because IOS 60 is garbage. Without bootmii installed in boot2 or a NAND copy before updating to 4.1, your Wii is totally screwed.
     
  8. odolwa
    OP

    odolwa Member

    Newcomer
    16
    0
    Aug 13, 2010
    Netherlands
    THANK GOD I GOT BOOT2 INSTALLED tHANKS GUYS!
    Now all i have to do is load the anyregionchanger boot.dol and downgrade it to 3.2 right?
    please reply guys and thanks alot, i appreciate it [​IMG]
     
  9. toejam316

    toejam316 GBAtemp Regular

    Member
    259
    0
    Apr 20, 2007
    New Zealand
    Two options.
    A.) load WAD Manager and install a WAD of IOS 60 that isn't stubbed
    B.) Load WAD Manager and install System Menu 3.2 again.

    Of course, if I were you, I'd just skip ahead and use X-Flak's NUSD Auto Downloader tool to download everything you need to get your console up to date.
     
  10. odolwa
    OP

    odolwa Member

    Newcomer
    16
    0
    Aug 13, 2010
    Netherlands
    I tried to install ios60 patched and it was a succes but still a black screen..
    can't i just do it with the anyregion changer? It does say my system has a mismatch or something
     
  11. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,809
    8,101
    Dec 3, 2009
    Germany
    ???
    You need to reinstall 4.1E again. Download the WAD with NUS Downloader and install it with a Wad Manager.