Beyond Two Souls Black Screen

Discussion in 'PS3 - Hacking & Homebrew' started by seznam88, Nov 8, 2014.

  1. seznam88
    OP

    seznam88 Advanced Member

    Newcomer
    55
    0
    Jul 29, 2014
    Hi I have a problem with Beyond Two Souls on my PS3, can you help me ?
    I´m on Habib/Cobra 4.65 CFW with disabled Cobra and using IRISMAN 3.31 for playing games.
    Today I download Beyond Two Souls for my PS3 and as usually go to IRISMAN set BD Mirror and start the game and I only got the black screen.
    So I tried set BD Mirror and Required Disc ON and still black screen, so I tried LIBFS and still black screen, so I tried set Cobra/Disc-Less Payload because I´m using (With BDVD Controller) and set BD Mirror with disc in drive and still black screen, so I tried BD Mirror and Required Disc ON with disc and still black screen, so I tried that same first BD Mirror and after that BD Mirror and Required Disc ON with Cobra/Disc-Less Payload without disc in drive but with flash drive plugged in and still black screen.
    So now I don´t know what to do :/ I copied this game with Filezilla and I see if I have some Corrupted or unable to copy files and I have everything copied without problems
    I have Beyond Two Souls PS3-IMARS.
    Please help me :(
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    No idea why you disable COBRA considering how powerful it is and easy to use.
    If all else fails, re-rip your game.
     
  3. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    542
    Jan 14, 2009
    United States
    First of, check to make sure the dump itself is not corrupted.

    With discless method did you launch from /app_home/PS3_GAME/ ?
    Some games do not run well with Cobra mode on. I recall the last boss scene on MGS4 have problems with Cobra mode.
     
  4. tbb043

    tbb043 Member

    Member
    1,044
    460
    Jan 30, 2008
    United States
    Have you tried it with a game in the drive? I know you're supposedly able to run even problematic games with Iris and that USB workaround, but unless your drive is busted or something, why not just throw a disc in and see if that fixes it?
     
  5. seznam88
    OP

    seznam88 Advanced Member

    Newcomer
    55
    0
    Jul 29, 2014
    1. I have a game in the drive and it´s not working.
    2. Dump is not corrupted because I´m played this dump before when I am at CFW 4.55 with Multiman
    3. I have that problem before as well at CFW 4.55 and I resolve this when I´m put the disc in the drive and set BD-Mirror in Multiman but now it doesn´t work. :(
    Any other tips ?

    EDIT: Hi, I have a good news (deank) released today new version of Multiman for 4.65 and I installed it and Beyond Two Souls is now working without problem :)
    Thank you very much for all your help :)