Best CFW for PSP 3000/2000

Discussion in 'PSP - Hacking & Homebrew' started by Sop, Apr 16, 2011.

  1. Sop
    OP

    Sop groovy dude lmao

    Banned
    1,244
    207
    Nov 14, 2010
    qld
    So I'm buying my friends PSP but I have to wait for when he gets back from holidays to see what model it is but I know for sure that it's at least a 2000. SO what's the best cfw?
     
  2. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    6.20 PRO-B4 in my opinion, the only thing it lacks that most people care about is some PSX compatibility, we're hoping that get fixed soon. Other than that, a standard 5.x CFW with Prome-4 works.
     
  3. flo

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    I have a PSP2004 with 5.00M33-6 , havent used it that much.. tried to login into PSN ,won't let me , which CFW should i install . I don't have a Pandora , can i install a new CFW without it ?
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    6.20 PRO-B4 has PSN access. While there's a plugin for 5.x firmwares, it's buggy with the shop.

    You can install a new CFW without it. Use Hellcat's Recovery Flasher to install OFW 5.00, then run the 6.20 update (DO NOT use the internet update, you should download the 6.20 update on your computer and put it on your memory stick), then run the 6.20 PRO-B4 hack (and then optionally the permanent hack to make it permanent so you don't need to re-run it each time you start up).
     
  5. DarkShinigami

    DarkShinigami #1 strongest Shinigami BANKAI

    Member
    1,861
    86
    Sep 12, 2009
    United States
    Soul Society
    i wanna update but im waiting for pro-b4 with better psx compatibility. damn waiting sucks
     
  6. flo

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    Why do i need to be on OFW 5.00 before going to OFW 6.20 ? Is there any chart with info like which CFW is permanent or not , on which PSP does it work , with what MB ..etc ?
     
  7. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    You don't. Just running the 6.20 OFW eboot should work.
     
  8. Yuan

    Yuan GBAtemp Maniac

    Member
    1,290
    14
    Oct 1, 2007
    Brazil
    If he is at 5.50GEN he will have a problem. Since they have edited version.txt to make the psp think the version 9.90 is installed. So, it refuses to install the update (saying there is a new version already installed), unless you edit the version.txt.
     
  9. flo

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    I updated from 5.00 M33-6 to OFW 6.20 , then installed the PRO-B4 but i have a problem , the permanent patch doesn't work.
    I go to the point where i'm asked to test the fake vsh then exits back to XMB . After a restart homebrew doesn't work ,i have to relaunch the CFW . So the permanent patch didn't work

    It's a PSP 2004 with 8A code..it's pretty old

    [​IMG]

    Also , what does the Fast Recovery do ?
     
  10. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    He doesn't or that wouldn't have been my reply.

    Fast Recovery is like a quick boot into the firmware.
     
  11. ars25

    ars25 I like tacos and pie

    Member
    823
    100
    Oct 21, 2010
    United States
    the world that never was
    just press o and it will start doing it's thing and walah you have a perm 6.20 pro b-4
     
  12. flo

    flo GBAtemp Regular

    Member
    247
    3
    Nov 2, 2006
    Hungary
    But this permanent patch bricks newer PSPs ?
     
  13. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    7
    Mar 20, 2010
    Netherlands, currently
    Well, not really. They just can't use it.
     
  14. JamesCID

    JamesCID Member

    Newcomer
    43
    0
    Sep 12, 2009
    Mexico
    Make sure you have all your plugins disabled. I had troubles like that and was because Game Categories was enabled. Needless to say, I disabled all the plugins ang got it wrking flawlessly.
     
  15. Jamio88

    Jamio88 Advanced Member

    Newcomer
    69
    0
    Jan 26, 2011
    United States
    South Carolina
    My vote goes for 6.20 Pro-B4 as well.

    I was using 6.35 Pro-B3, however without the ability of a PP, it just did not fee "hacked" too me. Maybe it is just the inner nerd in me, haha.

    Anyway, I would suggest the 6.20, as already stated not all PSX games will work, but I have yet to run into a problem with this yet.

    Jut remember to be careful while you are hacking, while it is rather difficult to brick a PSP, it is still possible, and if you are getting the 300X series, there is no going back from a brick (more often then not).

    Hope you get what you want out of your PSP experience, They are amazing little machines.
     
  16. Mario92

    Mario92 GBAtemp Advanced Fan

    Member
    878
    84
    Feb 20, 2010
    Finland
    Finland
    6.20 PRO-B5 seems to be out. Not sure if that fixes those PSX games.
    Upgraded from 5.00 M33-4 -> 5.00 OFW -> 6.20 OFW -> 6.20 PRO-B5 and got scared when hellcat recovery said I won't be able to install CFW without Pandora battery [​IMG]

    I just hope that Store works now.
     
  17. Yuan

    Yuan GBAtemp Maniac

    Member
    1,290
    14
    Oct 1, 2007
    Brazil
    PSN is offline today. You can't access the store anyway (although it is working fine on 6.20 PRO)