Been out of the loop awhile, what are my options?

Discussion in '3DS - Flashcards & Custom Firmwares' started by samljer, Dec 14, 2014.

  1. samljer
    OP

    samljer GBAtemp Regular

    Member
    144
    29
    Oct 4, 2012
    Canada
    I have a US-3DS-XL System 7.2.0-17u

    the last time i checked on the scene gateway wouldnt run on anything over 4.5 no matter what
    but im seeing support up to 9.4 on forum discussions?

    Does it work the exact same way? Do you do the same blue card/red card stuff and
    play the same way as 4.5 users?

    If i go out and get a gateway 3DS card, will it work on my 7.2 system after i put the
    gateway software on the red card? (and hack the 3ds with the blue, i hope i got those colors right lol)

    i have no intention to ever use emunand or go online either. i plan to just leave it on 7.2 forever
    and play. Will gateway do this?
     
  2. Snoozy

    Snoozy Advanced Member

    Newcomer
    68
    33
    Nov 12, 2014
    I believe you have missed the boat by a a week or so, you needed to update to 9.2 sysnand at the very latest fw, gw don't envisage support for 9.3 or 9.4 any time soon
     
  3. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,462
    804
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...

    There is still no support for firmwares over 4.5 except 9.0-9.2 (which is not out yet, but soon). But on GW's website, they have said that they will gradually be working on support for lower firmwares after 9.0-9.2 support, so firmwares 5.X-8.X may have GW support in the future.
     
    Margen67 likes this.
  4. PhoenixWrightX

    PhoenixWrightX GBAtemp Regular

    Member
    219
    130
    Jun 11, 2014
    United States
    Using the "Search" box.
     
  5. samljer
    OP

    samljer GBAtemp Regular

    Member
    144
    29
    Oct 4, 2012
    Canada
    Couldnt I just buy a retail 3DS game with 9.2 on it?
    Then it will work as it did on 4.5?
     
    Margen67 likes this.
  6. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,462
    804
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    You can do that, but the problem is that there aren't any retail games that have the 9.0-9.2 update yet.
     
    Margen67 likes this.
  7. Lacius

    Lacius GBAtemp Guru

    Member
    6,125
    2,450
    May 11, 2008
    United States
    Gateway only works on 4.1-4.5 right now. However, support for 9.0-9.2 is coming soon. Support for firmware versions below 9.0 should arrive eventually, but we don't know how long it will take. There will be no support for 9.3 and above in the foreseeable future.

    We have no idea how it will work. All we know is it will require no extra hardware. My guess is it won't involve the blue card, and a new method will be employed to get the red card working.

    Presently, it will not work. In time, the Gateway should support 7.2 using some sort of method requiring no additional hardware. We don't know how long before this is the case. We don't even know how long it will be before we get 9.0-9.2 compatibility (it should be soon though). It is not clear what your options will be in the future, but it is possible a game will come out with the 9.0-9.2 update attached to it, expediting the process for Gateway compatibility with your 3DS.

    If you don't care about online access, you don't need to use emunand, and Gateway will meet your needs (in the future when Gateway works on your 3DS). However, if you want online access, based on Gateway's video, I would guess that emunand will be available to you if/when Gateway works on 7.2 and 9.2.
     
  8. Danjal

    Danjal GBAtemp Fan

    Member
    342
    256
    Nov 9, 2014
    Netherlands
    Untill/unless Gateway breaks open access to anything below 9.0 - SKY3DS is your only option at this point in time.

    Which is to say, if you want access now, get SKY3DS with all its strings attached (make sure you look into the red/blue button difference).
    Else wait untill Gateway decides to reveal more about their next move.

    Those won't be around for a while - if ever.
    But if/when they are, you could.
     
  9. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,462
    804
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    There's always the option to buy the games.
     
  10. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    what games, the op don't mention any games.
     
  11. samljer
    OP

    samljer GBAtemp Regular

    Member
    144
    29
    Oct 4, 2012
    Canada
    I did and nothing answered it directly; stop trolling if you wont contribute.


    Captain obvious strikes again.



    Oh snap, i saw sky3ds and assumed it was just another "3ds card" that played ds games lol.
    So i did my homework;
    I see nothing about limitations on sky3DS other then a 10game limit?
    But isnt that arbitrary? I could just change the 10 games at any time, couldnt i?
    and honestly, who plays 10 games at once, thats weird.
    Saves being lost in the change is the only issue I see, but you could probably pull that off the SDCard before
    writing new stuff, yea?
     
  12. Lacius

    Lacius GBAtemp Guru

    Member
    6,125
    2,450
    May 11, 2008
    United States
    Officially, no. You're locked into those ten games. Unofficially, there are ways to get by the limit, but it's complicated and comes with risk. Allegedly, a new version of SKY3DS is coming out that will not have the ten-game limitation. If I were you, I would wait a little bit to see what Gateway does. If they're taking too long, the SKY3DS is your only option, and I would wait for the alleged new model.
     
  13. samljer
    OP

    samljer GBAtemp Regular

    Member
    144
    29
    Oct 4, 2012
    Canada
    Wow, once you pick 10 games, thats it?you can never reformat the SDCARD? thats messed up... who would buy that?
     
  14. samljer
    OP

    samljer GBAtemp Regular

    Member
    144
    29
    Oct 4, 2012
    Canada
    Looks like the new Sky3DS is out, and theres a tool from the Sky3DS team to crack the limit on the old model. it looks like a 3DS rom that overwrites the firmware of the old cards.

    Anyone able to verify this? ive been to 2 resellers claiming "We have the new model blue button" in stock.
     
  15. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,462
    804
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    :rolleyes:
    Actually, there's a new update that there's a new batch of Sky3DS flashcarts that doesn't have the 10 game limit which sucks for other Sky3DS users who bought the flashcarts from the first batch. But there's still no emuNAND, no region-free support, no homebrew support, no .cia installation (DLC, game updates, etc.), can't play modified roms (like undubs or fan-translations), etc. Gateway can do all of that in v4.X and maybe most of those features in v9.0-9.2 support
    Also, you don't need to reformat the microSD card. It's just that the old Sky3DS saves the ten games you picked and that's the end of it. You can reformat your microSD card as many times as you want, but you can only play the ten games you picked that the Sky3DS recorded.
     
  16. samljer
    OP

    samljer GBAtemp Regular

    Member
    144
    29
    Oct 4, 2012
    Canada
    Wow, id be pretty upset if i owned the old model, knowing full well that the new one could play 10000 games.
    I have no intention at all of ever going online or using modded roms, the new sky3DS may be fine.
    it took over a year for gateway to go from 4.5 to 9.2, who knows when 8.x or 7.x will ever see love.
    With no way to get to 9.2; i might just be S.O.L


    Thanks everyone for your time.