Been away for a bit... what's new?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kenneth196, Aug 24, 2015.

  1. Kenneth196
    OP

    Kenneth196 GBAtemp Regular

    Member
    224
    41
    Dec 6, 2006
    United States
    Texas
    Hi all. I've been away from the scene for a bit and haven't powered up my N3DS XL in a couple of months... what's new?

    I currently use GW and I'm on Sysnand 9.0, Emunand 9.4-20U. I believe there's a new Emunand update out that's compatible with N3DS..?? Should I update? The newest game I want to play is LBX (Litle Battler's Experience) so not sure what FW it requires but other than that, no plans on using CFW or anything like that. Just me and little ol' Gateway.

    Thanks!
     
  2. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,250
    345
    May 13, 2015
    United States
    9.5.0-23 is the latest Emunand version if you wanted to update to that.
    Download the latest release of Gateway and replace your old Launcher.dat with the new one for Gateways latest Anti Piracy measure workaround.
    If you haven't downgraded you Sysnands Mset to 4.5 already, you can do that now with the N3DS, so you can launch Gateway with the profile exploit, instead of having to use Cubic Ninja / OOT every time. Just google: "n3ds mset proper" first result is a nice guide.
     
    Aman27deep and Kenneth196 like this.
  3. Maximilious

    Maximilious GBAtemp Addict

    Member
    2,102
    892
    Nov 21, 2014
    United States
    I'm pretty sure Nintendo removed some of the pieces to 9.5 on 3DNUS, so best to stay where you're at. Or if you have a dropbox or something I could share the files with you if you really want to update emuNAND.

    Also, there are new eshop titles that require >9.6 for encryption. For those titles there are some specific decrypted dumps on the ISO site that will work on <9.5 emuNAND. They also don't work on O3DS.

    GW also released a patch to play these encrypted format games on the red card in .3ds format.
     
    Kenneth196 likes this.
  4. Kenneth196
    OP

    Kenneth196 GBAtemp Regular

    Member
    224
    41
    Dec 6, 2006
    United States
    Texas
    Thanks so much man. I just updated my launcher file. Looks like I didn't miss out on too too much. I'll stay on Emunand 9.4 since 9.5 isn't needed still. Thanks for the responses!
     
    Maximilious likes this.
  5. Maximilious

    Maximilious GBAtemp Addict

    Member
    2,102
    892
    Nov 21, 2014
    United States
    Anytime!
     
  6. Kenneth196
    OP

    Kenneth196 GBAtemp Regular

    Member
    224
    41
    Dec 6, 2006
    United States
    Texas
    Oh hey while I have you... gonna ask a completely off-subject question.

    I have a file called ADNS.3ds... am I safe to rename this to the actual game title? Will it affect anything?
     
  7. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,250
    345
    May 13, 2015
    United States
    You can rename it to whatever you like. :)