1. roamin

    OP roamin Advanced Member
    Newcomer

    Joined:
    Dec 4, 2006
    Messages:
    94
    Country:
    Australia
    hello all,

    noticed 2 days ago my battery is draining very quickly, have not played it for a while but its generally always on charge unless im charging my battery bank, once thats charged the switch gets plugged back in.

    i see my capacity full vs capacity designed are very different, i have 2 screenshots once is charging one is not charging.

    is this a battery sync issue or do i just buy a new battery? is there a way to fix this?

    cheers.

    https://i.imgur.com/27ZOlon.jpg

    https://i.imgur.com/RBlvhLk.jpg
     
  2. ds34

    ds34 GBAtemp Regular
    Member

    Joined:
    Jan 14, 2020
    Messages:
    258
    Country:
    Germany
    Looks normal to me. Probably a launch day Switch with launch day battery
     
  3. roamin

    OP roamin Advanced Member
    Newcomer

    Joined:
    Dec 4, 2006
    Messages:
    94
    Country:
    Australia
    unplugged the battery from the mainboard for 5 minutes and now it displays capacity full at 4667 and also capacity designed at 4667.

    will do a battery drain test now and see how long it lasts!
     
  4. ds34

    ds34 GBAtemp Regular
    Member

    Joined:
    Jan 14, 2020
    Messages:
    258
    Country:
    Germany
    Well, that's strange. I don't have enough experience to give a reliable statement.
     
  5. roamin

    OP roamin Advanced Member
    Newcomer

    Joined:
    Dec 4, 2006
    Messages:
    94
    Country:
    Australia
    gave it a good workout last night playing various games and can say its back to working 100%

    got over 3 hours out of it and it still had 20% when i placed it back on the charger.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - screenshots, battery, issues