bad wad or bad tv?

Discussion in 'Wii - Emulation and Homebrew' started by raffo89, Sep 8, 2009.

  1. raffo89
    OP

    raffo89 Member

    Newcomer
    48
    0
    Nov 2, 2008
    Italy
    Hi!
    I'm trying my favourite nes games on my wii. I have installed smb, smb2, smb3, smb:the lost level and the adventures of lolo.
    It seems that when I launch a game my tv screen turns black and I get an "Invalid Format" message from my lg tv.
    The only game that seems to work is the lost levels and i noticed that there is a message in a blue rectangle saying "This game works in 60 Hz (480i/480p)".
    This message is not present above the other games.
    The strange thing is that if I press the home button on my wiimote the menu pops up correctly and the picture of the game under it is correct!
    I'm playing these pal games on a pal wii with component cable and 480p setting. I tried other settings but doesn't seem to work too.
    Is this because the wad files might be bad? Right now I'm thinking about unplugging the component cable and using the normal cable with the AV output and see if that works.
    What do you think about this? Sorry for my bad english!
     
  2. Caliban

    Caliban Member

    Newcomer
    29
    0
    Aug 4, 2009
    United States
    Not a solution to your problem, but a great alternate might be to just get the NES Emu and hunt down the ROMS. The only other thing I can think of is to possibly try another WAD from another location, maybe it is an NTSC wad!
     
  3. nadoon

    nadoon Banned

    Banned
    257
    0
    Jun 9, 2009
    Planet Earth
    Strange...... Is the wad a Homebrew one or a licensed one? If a homebrew, it's normal that it may somehow bug you.
     
  4. raffo89
    OP

    raffo89 Member

    Newcomer
    48
    0
    Nov 2, 2008
    Italy
    I FIXED IT!

    It seems that if you have a pal wii and component cable, you may experience this issue!
    All you have to do is press the home button, go to the electronic manual (i don't know how it is called in the english language [​IMG] ) and press Z+A+1 to enable component cable compatibility mode. Press Z+A+2 to disable it (some games like adv of lolo may have this swapped).

    Hope I helped other people! Bye!