Backups not Running Well After Downgrade

Discussion in 'Wii - Hacking' started by msab13, Jan 7, 2009.

Jan 7, 2009
  1. msab13
    OP

    Newcomer msab13 Member

    Joined:
    Jan 7, 2009
    Messages:
    20
    Country:
    United States
    Here's My situation. Brand new Wii running 3.3U, installed HBC and backup launcher .3g All backups were running fine. Found this forum and looked like I needed to downgrade to 3.2. Followed one of the guides and downgraded to 3.2u and added starfall etc..Everything seemed to be okay until I went to launch a backup from backup launcher .3g the disk's would load and sometimes I would get to the first screen telling me which controller to use but then I got the message "the game disc could not be loaded. Please refer to Wii operations manual for more info" In a panic I reformatted and tried to start over, reinstalled HBC than UPgraded back to 3.3u through iosdowngrader. Reinstalled backup launcher .3g, now It is hit or miss with the backup disks, some will load, others give me the 'disc could not be read..' notice and when I remove the disc it says 'please reinsert the super mario galaxy disc, or whatever one I am trying, so the machine knows what disc it is, it just won't read it. Sometimes it will accept it on the second try and eventually run. All disc's are 1:1 copies using imgburn at 2x with dvd-r.

    At this point of the confusion I really don't know which cIOs I have installed or uninstalled and wish I could start from scratch or find a solution.

    When all was working fine I had version 8 beta of HBC, currently upgraded to 1.01 if that makes any difference.

    Any guidance would be greatly appreciated
     
  2. digitydogs

    Member digitydogs 404 Error: Member Not Found

    Joined:
    Oct 19, 2008
    Messages:
    1,352
    Location:
    Md,US
    Country:
    United States
    Reburn at higher speeds and check the quality with dvdinfopro. The speed that gives the highest quality burn will have the fewest problems, for me that 16x I don't have any issues with any games.
     
  3. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    You can see your installed IOS in the right bottom of the backup launcher menu.
    I'm using backup launcher 0.3g too, with IOS 249 installed.
    Do you play backups of your own region (like: PAL wii -> PAL game)?
     
  4. 20clarky08

    Member 20clarky08 Official Wii Freak

    Joined:
    Oct 29, 2008
    Messages:
    844
    Location:
    ScouseLand
    Country:
    United Kingdom
    this is the reason i have left my Wii on 3.3v1 and not messed with this downgrade stuff......

    its seems more dangerous than useful.
     
  5. msab13
    OP

    Newcomer msab13 Member

    Joined:
    Jan 7, 2009
    Messages:
    20
    Country:
    United States
    My system is NTSC and all but one of the games are NTSC, one of them is PAL and I run it through backup launcher using force NTSC.

    I will try the different speeds, just wondering why it no longer works when it used to work fine??
     
  6. nicksasa

    Member nicksasa GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,410
    Country:
    Belgium
    reinstall the cios
     
  7. msab13
    OP

    Newcomer msab13 Member

    Joined:
    Jan 7, 2009
    Messages:
    20
    Country:
    United States

    Do I need to uninstall first? or do these all overwrite each other?
     

Share This Page