Backup troubles

Discussion in 'Wii - Hardware, Devices and Utilities' started by killerm1, Feb 12, 2009.

Feb 12, 2009

Backup troubles by killerm1 at 6:07 AM (837 Views / 0 Likes) 7 replies

  1. killerm1
    OP

    Newcomer killerm1 Newbie

    Joined:
    Feb 12, 2009
    Messages:
    3
    Country:
    Australia
    Hi
    i am new to the world of wii only just have acquiring one but have had lots of experience with ps and xbox so not a noob to console hacking.

    The problem i am having is with disc read errors. everything i burn wont seem to run. i have been reading tuts for the last few days and cant seem to get anywhere. i have tried all sorts of loaders and all sorts of discs including verbatim -r's. have burnt downloaded iso's and have made my own using wiihttpd and used imgburn to burn them on my pioneer dvr-109 drive.

    Is there any special setting i may be overlooking? any ideas to what i might be doing wrong?

    any suggestions would be greatly appreciated
     
  2. jefffisher

    Member jefffisher GBAtemp Maniac

    Joined:
    Dec 17, 2006
    Messages:
    1,236
    Country:
    United States
    is your wii modded?
    make sure you have everything installed correctly, there is no way all of your discs are bad
     
  3. killerm1
    OP

    Newcomer killerm1 Newbie

    Joined:
    Feb 12, 2009
    Messages:
    3
    Country:
    Australia
    na no mod chip just hbc and other hb stuff
     
  4. jefffisher

    Member jefffisher GBAtemp Maniac

    Joined:
    Dec 17, 2006
    Messages:
    1,236
    Country:
    United States
    do you have a cios installed from what i gathered i don't think you do install one and then use the launcher
     
  5. killerm1
    OP

    Newcomer killerm1 Newbie

    Joined:
    Feb 12, 2009
    Messages:
    3
    Country:
    Australia
    I did try installin various cios that different guides said to use with no success. [​IMG]
    But have fixed the problem now by removing everything and installing softmii. only the verbatim discs are working but that was kind of expected. Anyway happy for now thanks for the help [​IMG] [​IMG]
     
  6. jefffisher

    Member jefffisher GBAtemp Maniac

    Joined:
    Dec 17, 2006
    Messages:
    1,236
    Country:
    United States
    alright glad you got that taken care of, softmii was a good choice sucks the rest of your discs don't work, i can't afford verbatims.
     
  7. Tichinde925

    Member Tichinde925 Marth Ditto Money Match?

    Joined:
    Jul 14, 2008
    Messages:
    1,096
    Location:
    Warwick, Rhode Island
    Country:
    United States
  8. timishu

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    Because you don't have a modchip, I recommend that you get the Gamma Channel backup loader by DjTaz. This works great and I have foudn very few if any at all read errors.
     

Share This Page