backup launcher 0.3 beta

Discussion in 'Wii - Hacking' started by WeaOz, Feb 4, 2009.

  1. WeaOz
    OP

    WeaOz Newbie

    Newcomer
    1
    Feb 4, 2009
    United States
    Hope you can help with my little problem on CIOS installation.

    Having just bought a version 3.4 wii recently and thinking the soft modding process is a breeze I started it a couple of days ago using WiiGator's package.

    Got thru the stage I - installed the HBC.

    However, can't seem to install the CIOS as Wiigator indicated. I used the revision 7 file, but when it installed the custom IOS it gave me ticket error 2011. I understand that I need to install IOS16 before 1.3, but how do I do it? copy it into wad directory?

    WHat have I done wrong here? I took it that the package was self contained.

    I have spent far more time than planned. Help much appreciated.
     
  2. demetrie6

    demetrie6 Member

    Newcomer
    1
    Oct 28, 2008
  3. WeaOz
    OP

    WeaOz Newbie

    Newcomer
    1
    Feb 4, 2009
    United States
    have read this as well.

    My understanding is that I don't have to downgrade the existing 3.4 to 3.2 if I don't want to. Given that I now have HBC, the 3.4 issue with Twilight Princess has been solved. The quesion is should I downgrade to 3.2 to use the backup and other HB software as given in the package.

    Any advice?
     
  4. Golfman560

    Golfman560 TheRapist.com

    Member
    1
    Dec 29, 2008
    Living with seals
    You ahve to downgrade to install the cIOS which is needed to sue the 0.3Gamma loader.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice