backup launcher 0.1&0.3

Discussion in 'Wii - Emulation and Homebrew' started by T_Awesome, Oct 30, 2008.

Oct 30, 2008

backup launcher 0.1&0.3 by T_Awesome at 6:34 PM (1,092 Views / 0 Likes) 4 replies

  1. T_Awesome
    OP

    Newcomer T_Awesome Newbie

    Joined:
    Oct 30, 2008
    Messages:
    4
    Country:
    Saudi Arabia
    i got the cios working
    i burnt super mario galaxy to a dvd+r
    speed:2x
    using:imaburn
    book type:dvd-rom
    and i burnt it a agine it's book type was dvd+rom
    i try loading it with 0.3 and i get an error while launching the game
    so i patched it and burnt it agine this time i used 0.1 but i stale get an ERROR!!! [​IMG]
     
  2. MainframeF4

    Newcomer MainframeF4 Advanced Member

    Joined:
    Oct 19, 2008
    Messages:
    72
    Country:
    United States
    Is it a PAL or NTSC version of the game?

    If its a PAL, Force it to NTSC if your using an NTSC console.
     
  3. CJLopez

    Newcomer CJLopez Advanced Member

    Joined:
    Sep 30, 2008
    Messages:
    77
    Country:
    Mexico
    Actually, i got a similar error

    Quantum of Solace [PAL]
    Running on a NTSC Wii
    After the warnings screens tells me an error has ocurred, that i should eject the cd and turn of the Wii

    Bouth patched and unpatched burnt at 8x (the speed I burn mayorilly)
     
  4. barcode1999

    Newcomer barcode1999 Member

    Joined:
    May 18, 2008
    Messages:
    29
    Location:
    England
    Country:
    United Kingdom
    i had a similar prob , changed to -R's instead of + . worked first time unpatched on 0.3.
     
  5. quim69

    Member quim69 GBAtemp Fan

    Joined:
    Oct 26, 2008
    Messages:
    485
    Country:
    Andorra
    Quantum of Solace doesn't work with the copy loader, you'll always get that error.
     

Share This Page