Backup Creator Corruption...

Discussion in 'Wii - Hacking' started by The_Informer, Sep 29, 2008.

  1. The_Informer
    OP

    The_Informer Member

    Newcomer
    12
    0
    Sep 23, 2008
    This is odd.

    The backup creator (ie games patcher) worked fine for me up until today...

    Now it still creates the partition.iso, however it also corrupts the image file and it can't be opened with imgburn or even mounted for that matter...

    Anyone else encountered this?

    Imgburn says it's a unsupported format or corrupt (never happened before)

    Thanks...
     
  2. MeowMix

    MeowMix Member

    Newcomer
    47
    0
    Sep 28, 2008
    1. are you missing your common-keys.bin file?
    2. Redownload the Creator.
     
  3. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,342
    36
    May 30, 2008
    Birmingham (England)
    weird, the creator doesnt edit anything on the original ISO, all it does is add a new header and then copies the data from the ISO into a new ISO. no write function in the creator to the original ISO
     
  4. The_Informer
    OP

    The_Informer Member

    Newcomer
    12
    0
    Sep 23, 2008
    1. No, i have it
    2. Tried.

    :/
     
  5. dazz159

    dazz159 Advanced Member

    Newcomer
    89
    0
    Jun 13, 2008
    Ive only had this problem once and it was with resident evil 4, heres my post on how i fixed it.

    HERE
     
  6. The_Informer
    OP

    The_Informer Member

    Newcomer
    12
    0
    Sep 23, 2008
    Thanks bud, I will try that [​IMG]

    EDIT : Yep that worked great [​IMG]

    Thanks again mate [​IMG]
     
  7. dazz159

    dazz159 Advanced Member

    Newcomer
    89
    0
    Jun 13, 2008
    no problem mate, glad it worked for ya