Backup Creator Corruption...

Discussion in 'Wii - Hacking' started by The_Informer, Sep 29, 2008.

Sep 29, 2008
  1. The_Informer
    OP

    Newcomer The_Informer Member

    Joined:
    Sep 23, 2008
    Messages:
    12
    Country:
    United Kingdom
    This is odd.

    The backup creator (ie games patcher) worked fine for me up until today...

    Now it still creates the partition.iso, however it also corrupts the image file and it can't be opened with imgburn or even mounted for that matter...

    Anyone else encountered this?

    Imgburn says it's a unsupported format or corrupt (never happened before)

    Thanks...
     
  2. MeowMix

    Newcomer MeowMix Member

    Joined:
    Sep 28, 2008
    Messages:
    47
    Country:
    1. are you missing your common-keys.bin file?
    2. Redownload the Creator.
     
  3. linkinworm

    Member linkinworm GBAtemp Maniac

    Joined:
    May 30, 2008
    Messages:
    1,326
    Location:
    Birmingham (England)
    Country:
    United Kingdom
    weird, the creator doesnt edit anything on the original ISO, all it does is add a new header and then copies the data from the ISO into a new ISO. no write function in the creator to the original ISO
     
  4. The_Informer
    OP

    Newcomer The_Informer Member

    Joined:
    Sep 23, 2008
    Messages:
    12
    Country:
    United Kingdom
    1. No, i have it
    2. Tried.

    :/
     
  5. dazz159

    Newcomer dazz159 Advanced Member

    Joined:
    Jun 13, 2008
    Messages:
    89
    Country:
    United Kingdom
    Ive only had this problem once and it was with resident evil 4, heres my post on how i fixed it.

    HERE
     
  6. The_Informer
    OP

    Newcomer The_Informer Member

    Joined:
    Sep 23, 2008
    Messages:
    12
    Country:
    United Kingdom
    Thanks bud, I will try that [​IMG]

    EDIT : Yep that worked great [​IMG]

    Thanks again mate [​IMG]
     
  7. dazz159

    Newcomer dazz159 Advanced Member

    Joined:
    Jun 13, 2008
    Messages:
    89
    Country:
    United Kingdom
    no problem mate, glad it worked for ya
     

Share This Page