Backing up NAND on 2.1.0-4E

Discussion in '3DS - Flashcards & Custom Firmwares' started by WhoAmI?, Oct 21, 2015.

  1. WhoAmI?
    OP

    WhoAmI? PASTA's dirty animal

    Member
    1,273
    1,009
    Mar 15, 2015
    Poké Ball
    I have a "new" Old 3DS that's on 2.1.0-4E and I want to back up the NAND before doing anything else. I don't want to use a NAND mod as I want this system to be MINT.

    I have Cubic Ninja, if thats any help. The browser was already installed but Gateway or Decrypt9. won't load :/
     


  2. shinyquagsire23

    shinyquagsire23 SALT/Sm4sh Leak Guy

    Member
    1,964
    3,238
    Nov 18, 2012
    United States
    Las Vegas
    I think @Normmatt had a QR and a bin which worked on 1.0? Can't find the post but it was somewhere.
     
    Zidapi and WhoAmI? like this.
  3. WhoAmI?
    OP

    WhoAmI? PASTA's dirty animal

    Member
    1,273
    1,009
    Mar 15, 2015
    Poké Ball
    I wonder if it would be a good idea to update via Pokemon Y... I know the browser won't be updated but should Nh2 work with it or am I missing something?
     
  4. Adeka

    Adeka Beta Tester

    Member
    4,126
    1,284
    Mar 19, 2013
    United States
    ninjhax requires browser to be set up. DO NOT UPDATE YET
     
  5. WhoAmI?
    OP

    WhoAmI? PASTA's dirty animal

    Member
    1,273
    1,009
    Mar 15, 2015
    Poké Ball
    Okey. The browser is already installed but it's the old version.
     
  6. Adeka

    Adeka Beta Tester

    Member
    4,126
    1,284
    Mar 19, 2013
    United States
    I believe the browser needs at least version 7. I would wait until we get some more responses here.
     
    WhoAmI? likes this.
  7. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    All FW updates reorganize internal file layout plus with added securities to the new system library files. So, only use verified working methods, as you might modify the wrong part of the system and brick/break a part of the system. Also, any NAND dumping or other unintended use of the system renders it hacked ( No longer MINT.) Try RxTools to dump the Nand. You said stuff about the browser, so try using that.
    EDIT: Where in the world did you get a NEW O3DS with that low of a FW? I want to get a new O3DS XL with FW between 6.0-8.5 and I've seen new systems come in with 4.1, 8.1, 7.5... I want avoid any store that sells them that low on FW.
     
    Last edited by Ruby Gloom, Oct 21, 2015
  8. WhoAmI?
    OP

    WhoAmI? PASTA's dirty animal

    Member
    1,273
    1,009
    Mar 15, 2015
    Poké Ball
    Eh. My definition of mint is "No scratches, never been disassembled, clean ticket.db and activity log" :)

    rxTools has a busted NAND dumper and it doesn't boot via webhax :(
     
  9. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    Then, you don't have an option as far as I know. Use a game to update to someplace over your current FW. Smash 3DS should suffice to a nice, hackable FW. But, you stated you want it to back up the current FW. But I don't think you can. So, get any game with 4.0 update or higher, apply update while disconnected from the internet, and progress from there.
     
    WhoAmI? likes this.
  10. WhoAmI?
    OP

    WhoAmI? PASTA's dirty animal

    Member
    1,273
    1,009
    Mar 15, 2015
    Poké Ball
    That's what I was thinking. Need to get my hands on a game with 4.x :/
     
  11. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    Gateway? You can boot to SysNand and use a ROM to update if you don't have a game.
     
  12. WhoAmI?
    OP

    WhoAmI? PASTA's dirty animal

    Member
    1,273
    1,009
    Mar 15, 2015
    Poké Ball
    Gateway won't boot on my firmware :/ Edit:Updating via GW is asking for a brick.
     
  13. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    No, it won't. Updating via game will not brick.
     
  14. WhoAmI?
    OP

    WhoAmI? PASTA's dirty animal

    Member
    1,273
    1,009
    Mar 15, 2015
    Poké Ball
    You sure? Updating via a game while in GW mode?
    I had got the impression that you said "Boot GW -> sysNAND mode -> Install update via ROM". Doesn't GW boot that with firmlaunch, which is why you shouldn't update via GW mode... I'll play it safe and just go get myself a physical game instead of using a ROM.
     
  15. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    I've updated via ROM on GW. Nothing happened. Well, except the update.
     
  16. WhoAmI?
    OP

    WhoAmI? PASTA's dirty animal

    Member
    1,273
    1,009
    Mar 15, 2015
    Poké Ball
    OOh. I'm not gonna risk it, just in case. Besides, if I could boot GW, I wouldn't be asking to help backup my NAND XD
     
  17. Ruby Gloom

    Ruby Gloom GBAtemp Maniac

    Member
    1,553
    505
    Sep 25, 2015
    Dalvík, Iceland
    Although, stay legally safe and get a game. I used a ROM i had got from a friend only to update, but still got scolded by others...
     
    WhoAmI? likes this.
  18. WhoAmI?
    OP

    WhoAmI? PASTA's dirty animal

    Member
    1,273
    1,009
    Mar 15, 2015
    Poké Ball
    I has found a solution!! :D My sister had Animal Crossing New Leaf, which as 4.5 as an update! Now to install MSET ROP and backup my NAND.
     
    Ruby Gloom likes this.
  19. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,033
    1,817
    Dec 1, 2002
    That was definitely the right way to go.

    If you'd updated to 5 or higher and didn't have an exploitable browser, you'd have been fucked. Fucked and un-hackeable.
     
    WhoAmI? likes this.
  20. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    Well, I'm suprized that WhoAmI? asked such a common question but not something advanced like backing-up 2.1.0-4E itself.

    BTW, backing-up SysNAND < 4.1 requires Raspberry Pi or other hardware methods.

    But we can decrypt it after upgraded to the version available for FAT16 XORPAD dumping.
     
    Last edited by MelonGx, Oct 22, 2015