Atmosphere crash on 1.0.0 is that normal?

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Hayato213, Oct 22, 2018.

  1. Hayato213
    OP

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    Can you run Atmosphere on 1.0.0 or do I need to update?
     
  2. Souperman9

    Souperman9 Advanced Member

    Newcomer
    2
    Dec 1, 2017
    Australia
    Melbourne
    Don't double post.
     
  3. Hayato213
    This message by Hayato213 has been removed from public view by Quantumcat, Nov 12, 2018, Reason: Dupe.
    Oct 22, 2018
Loading...