Hacking Question Astral chain not booting ams 14.4 ofw 10.2

Anxiety_timmy

vanCFW tester
OP
Member
Joined
Oct 20, 2019
Messages
536
Trophies
1
Location
The void
XP
1,355
Country
United States
Title explains it. So i was playing astral chain then i noticed at sysclk wasn't working as cpu did overclock but gpu didn't. so i went into album to try and just reset the clock speeds but then i got a data abort. i thought it was nothing major and just rebooted into hekate. later after booting into the game it just hangs at a black screen. Already tried reinstalling the nsp to no luck and also tried reinstalling the updates to nothing.Also it hangs at 100% cpu on the first core and nothing more. edit 1: tried updating hekate and ams, nothing. Also when a game is booted it is impossible to go to hbl in album. edit 2: for anyone wondering, when i open the app if i go to the home menu it just says playing with no user icon. Edit 3: After a bit of testing, every time a game gives me the prompt to detect controllers the game just hangs. Edit 4: did a clean reinstall of atmosphere to nothing.
FINAL EDIT: fixed by deleting all overlays then reinstalling ams and updating ams and hekate then reinstalling overlays
 
Last edited by Anxiety_timmy,

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
16,636
Trophies
1
Age
27
Location
New York City
XP
11,218
Country
United States
Title explains it. So i was playing astral chain then i noticed at sysclk wasn't working as cpu did overclock but gpu didn't. so i went into album to try and just reset the clock speeds but then i got a data abort. i thought it was nothing major and just rebooted into hekate. later after booting into the game it just hangs at a black screen. Already tried reinstalling the nsp to no luck and also tried reinstalling the updates to nothing.Also it hangs at 100% cpu on the first core and nothing more. edit 1: tried updating hekate and ams, nothing. Also when a game is booted it is impossible to go to hbl in album. edit 2: for anyone wondering, when i open the app if i go to the home menu it just says playing with no user icon. Edit 3: After a bit of testing, every time a game gives me the prompt to detect controllers the game just hangs. Edit 4: did a clean reinstall of atmosphere to nothing.
How about the patches?
 
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: I wouldn't want it for 5