art academy

Discussion in 'EZ-Flash' started by martijn130, Sep 1, 2010.

  1. martijn130
    OP

    martijn130 Member

    Newcomer
    1
    Mar 23, 2009
    United States
    i've downloaded art academy and kernel 3.0 ob2 but when i try to play art academy i get white screens
    can someone help me
     
  2. Mbmax

    Mbmax Homebrew addicted

    Member
    3
    Nov 7, 2006
    Do you own an EZ5i ?

    [​IMG] [​IMG]
     
  3. martijn130
    OP

    martijn130 Member

    Newcomer
    1
    Mar 23, 2009
    United States
    yes like the one in the second picture
     
  4. Mbmax

    Mbmax Homebrew addicted

    Member
    3
    Nov 7, 2006
    Could you verify in the system settings window if you are really in firmware v101 (hammer/screw driver icon) ?
    Also, have you tried to delete your art academy save and start the game again ?
     
  5. martijn130
    OP

    martijn130 Member

    Newcomer
    1
    Mar 23, 2009
    United States
    yes there stands: VER:H(705) F(101) k3.0 OB
     
  6. Mbmax

    Mbmax Homebrew addicted

    Member
    3
    Nov 7, 2006
    Well, i have no idea then. This game is ok under k3.0ob2.
    You should try to delete the save as i said. [​IMG]
     
  7. martijn130
    OP

    martijn130 Member

    Newcomer
    1
    Mar 23, 2009
    United States
    i've deleted the save file and now it works
    thanks
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice