arm9loader error

Discussion in '3DS - Flashcards & Custom Firmwares' started by vinstage, Feb 4, 2017.

  1. vinstage
    OP

    vinstage Asshole with feelings

    Member
    561
    975
    Jan 24, 2017
    Korea, South
    부산
    Trying to install CFW following the 3ds.guide. I've entered the url 'http://2xrsa.3ds.guide' and it loaded up fine.

    I pressed the select and an error appeared saying 'the payload_stage1.bin you're attempting to install is not compatible' could someone point me into the right direction of where to go as of now? Thanks :)

    edit: I tried installing two of the payloads from this thread. Still get the same error ://

    edit: okay, I had outdated downloads of the payloads. I just had to reinstall an updated one, because I was using outdated files after trying to install CFW once before.
     
    Last edited by vinstage, Feb 4, 2017
  2. vinstage
    OP

    vinstage Asshole with feelings

    Member
    561
    975
    Jan 24, 2017
    Korea, South
    부산
    Going to bump this, I'll have another look through the guide in case i'm being a noob.
     
  3. nero99

    nero99 GBAtemp Addict

    Member
    2,020
    935
    Sep 18, 2014
    United States
    It has literally been 20 minutes since you made the thread. Don't skip any steps of the guide, make nand backups, and use the files that are in the guide.
     
  4. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,699
    417
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    They made the thread like 3 hours ago, not 20 minutes ago.

    Glad you got it sorted, OP.
     
    vinstage likes this.
  5. vinstage
    OP

    vinstage Asshole with feelings

    Member
    561
    975
    Jan 24, 2017
    Korea, South
    부산
    I couldn't really do anything at all so I was really eager to get this sorted, plus I bumped it a couple of hours AFTER...
    Thanks :') I managed to install the CFW easily.
     
    BL4Z3D247 likes this.
  6. Altairseven

    Altairseven GBAtemp Regular

    Member
    124
    29
    Jan 21, 2016
    Argentina
    thank god the current installer checks the payload before doing anything... when arm9laderhax v2 was released... using old payloads such as those.. would brick the console.

    why would you not use the latest files... , allways follow the guide, and allways keep your files up to date
     
  7. vinstage
    OP

    vinstage Asshole with feelings

    Member
    561
    975
    Jan 24, 2017
    Korea, South
    부산
    It was quite literally a week between the time I'd installed the one I'd previously used and the one I did use.

    Of course I'm not trying to say what I did wasn't stupid (because...it REALLY was) but I just didn't think there'd me a difference.
    Turns out I had an outdated payload and a new payload already, just used the outdated one without realising.