Are there Rogero 4.60 cfw?

Discussion in 'PS3 - Hacking & Homebrew' started by darkon34, Aug 19, 2014.

  1. darkon34
    OP

    darkon34 Member

    Newcomer
    21
    2
    Mar 19, 2014
    Malaysia
    I saw there are new 4.60 cfw update for supporting ps4 controller and etc on ps3 now

    So now the new games will be came out with 4.60 for example akiba's trip undead&undress
    Im using Rogero 4.55 and i cant find 4.60 update for rogero and i dont trust youtube video

    If there are anyone that knew the link for Rogero 4.60(also multiman 4.60 if needed?) pls share to me here.....
     
  2. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,689
    10,698
    Jul 11, 2009
    United States
    I forgot
    Right now, there's a leaked version of Rogero 4.60 CFW, however IT IS NOT FINISHED. It's still in the testing stages, so I would advise you just sit back and wait until there's an official release.

    http://www.ps3hax.net/showthread.php?t=76437

    ^^ Source.
     
    Nightwish likes this.
  3. darkon34
    OP

    darkon34 Member

    Newcomer
    21
    2
    Mar 19, 2014
    Malaysia
    Thank for very quick respond:bow:

    I think i go with your advise to sit back a while until official came out:lol:
     
  4. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,828
    1,656
    Nov 1, 2011
    Bosnia and Herzegovina

    Have been waiting for this, soon the final build will come.
    Anyways about 4.60 games, they work fine on 4.55.
    Akiba's Trip and Tales of Xillia 2 work fine on 4.55 so you don't need to wait for 4.60.
    Just copy and paste the game on HDD, run Multiman and run the game.
    A popup message will come and say that the game's 4.60 and needs to be patched, choose yes and run the game.

    Warning: Spoilers inside!
     
  5. Vappy

    Vappy GBAtemp Advanced Maniac

    Member
    1,507
    1,154
    May 23, 2012
    Yeah so no real reason to update past 4.55, since you can just use a spoofer to get online.
     
  6. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    There hasn't been a reason to update past 4.46 since anything past it broke PS2 sync.

    Only reason to go past 4.46 was if you want to use a PS4 controller/headset/need closed-captioning.
     
  7. WiiUBricker

    WiiUBricker Insert Custom Title

    Member
    6,992
    4,043
    Sep 19, 2009
    Argentina
    Espresso
    Actually you need to go past 4.46 to play MGS Ground Zeroes. It failed to run on 4.46.
     
  8. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States

    To play games higher than your current FW, you need to spoof your version as well as resign SPRX/EBOOTs. Playing 4.60 and 4.55 games just fine on 4.46.

    I believe what you're referring to is disc based games. That error happens because the EBOOT/SPRX are signed for the version included on the disc (4.53). In that case, yes you would need a newer FW since your system wouldn't have the keys for 4.53. Though seems counterproductive since you have a CFW enabled - just throw it on external or internal storage and resign eboot/sprx for 4.46 and be on your way without needing a disc. If you're using MultiMan, it will even do the resigning for you.
     
    WiiUBricker likes this.
  9. lordofthereef

    lordofthereef GBAtemp Advanced Fan

    Member
    852
    79
    Dec 9, 2013
    United States
    Boston, MA
    I have been using habib 4.60 cfw. Multimat 4.60 works just fine on it for playing "backups".