Are there installable IOSs for the first 3.3 update?

Discussion in 'Wii - Hacking' started by blueoakleyz, Nov 4, 2008.

  1. blueoakleyz
    OP

    Member blueoakleyz GBAtemp Regular

    Joined:
    Jun 26, 2008
    Messages:
    237
    Country:
    United States
    Ok the recent 3.3 update (3.3-2) someone released an installable wii shop channel update and iso51 update
    but i'm still at 3.2 and don't want to upgrade yet.. are there installable ios updates for whatever was initially updated with 3.3?
     
  2. alex

    Member alex GBAtemp Advanced Maniac

    Joined:
    Jul 1, 2008
    Messages:
    1,657
    Country:
    United States
    Use the update work around...

    And I can't find it... It's in the GBATemp news though... somewhere.
     
  3. ViRGE

    Member ViRGE GBAtemp Fan

    Joined:
    Dec 4, 2004
    Messages:
    363
    Country:
    I asked about this last week; it's advised that you do this from a legit disc that has the 3.3v1 update already on it.
     
  4. redrumbrg

    Newcomer redrumbrg Member

    Joined:
    Apr 27, 2008
    Messages:
    42
    Country:
    Aruba
    i believe that the wii music disc has the 3.3 v1 update on it
     
  5. blueoakleyz
    OP

    Member blueoakleyz GBAtemp Regular

    Joined:
    Jun 26, 2008
    Messages:
    237
    Country:
    United States
    I DONT want to update to 3.3
    dont you get what I"m asking?

    I just wanted the updated IOSes, like someone did with the recent update
     
  6. MystikEkoez

    Member MystikEkoez GBAtemp Fan

    Joined:
    Sep 5, 2006
    Messages:
    346
    Location:
    Georgia
    Country:
    United States
  7. 20clarky08

    Member 20clarky08 Official Wii Freak

    Joined:
    Oct 29, 2008
    Messages:
    844
    Location:
    ScouseLand
    Country:
    United Kingdom
    i think what he means is he wants to go from 3.1 to 3.3v1 using a .dol or a .wad

    i can understand his reasons

    but really blueoakleyz jus get a retail copy of a 3.3 game such as Disaster and then use the shop update to get a safe 3.3 with working shop.

    i still think a app to take you safely from 2.1-3.1 up to 3.3v1 would be a nice addition to anyones SD card

    if i knew where to start i would put this together myself but ama VB man dont know much C.
     

Share This Page