Anyregion changer help

Discussion in 'Wii - Emulation and Homebrew' started by the ripper, Apr 12, 2009.

  1. the ripper
    OP

    the ripper Member

    Newcomer
    27
    0
    Nov 27, 2008
    United States
    I'm trying to downgrade my system using ARC but after it downloads every package i get the following errors

    Error! ES_Identify (ret = -1017) Initializing File System driver...OKI! Error! ES_OpenTitleContent (ret = -1026)


    i'm on 3.4e and i want to get back to 3.2e because it's the only way to use usb loader right? because i already tried to install the rev9 wad and it won't let me.
    help me please..

    thanks in advance
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
  3. the ripper
    OP

    the ripper Member

    Newcomer
    27
    0
    Nov 27, 2008
    United States
    but will IOS downgrader do the same that the ARC do? I mean, if i was the IOS downgrader will i need to use the ARC too? i'm a n00b so please be patient to me.

    thanks
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    You seem to be confusing some things:
    IOS downgrader will make your IOS hackable
    cIOS downgrader returns you to 3.2
    Any region Changer changes you system menu version to whatever you want

    As you see, running the IOS downgrader is needed to run many other apps
    If you run the cIOS downgrader, there is no need to run ARC
     
  5. the ripper
    OP

    the ripper Member

    Newcomer
    27
    0
    Nov 27, 2008
    United States
    yes, i'm a bit confused, i mean, i was but now you made some things clear. [​IMG]

    thanks for you quick reply, i'll try it out and hope it will work.