Anybody else have problems with Popsloader for GEN-D3 ?

Discussion in 'PSP - Games & Content' started by Kamina84, Dec 17, 2009.

  1. Kamina84
    OP

    Newcomer Kamina84 Advanced Member

    Joined:
    Feb 13, 2009
    Messages:
    60
    Country:
    United States
    Hi, i upgraded from 5.00 M33-6 to 5.50 GEN-D3 (The old one and then with the newer one from a few hours ago. [​IMG]) Apparently, Popsloader isn't working properly on it. :\ I copied all my firmware prx over and used the special files that work with Popsloader for Gen. Once i selected a popsloader, the game will start; however, no sound at all during gameplay. >:( Don't get me wrong, i really appreciate what they did (Especially to get GvG to work. [​IMG]); however, justed wanted to mention it in hope of either anyone finding an answer to this, or hope for them to look into when they get a chance. [​IMG] Im using a Slim with a TA-085 mother board. Thanks. [​IMG]
     
  2. Evilmaster1985

    Member Evilmaster1985 GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    456
    Location:
    Middle of nowhere
    Country:
    United States
    Strange.
    I still use the poploader that I used to use on 5.00 M33.
     
  3. CrashmanX

    Member CrashmanX Current project: SD Gundam G Generation Overworld

    Joined:
    Aug 1, 2008
    Messages:
    1,202
    Location:
    @CrashmanX
    Country:
    United States
    Which version of D3 do you have? The "D(Full)" or "D3" version?
     
  4. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    GEN D3; works just fine.
     
  5. Kamina84
    OP

    Newcomer Kamina84 Advanced Member

    Joined:
    Feb 13, 2009
    Messages:
    60
    Country:
    United States
    I have the lastest GEN D3 as well. :\ Here's what i did, let me know if i'm doing anthing wrong or am missing something. I followed these instructions way back when when i had M33.

    http://pspguides.exelements.net/popsloader.html

    These have worked great.

    When i upgraded, i did it from 5.00 M33-6 to 5.50 GEN D/5.50 Gen D2/5.50 GEN D3. I also looked this item up as well, because i thought you were suppose to use this with the prx.

    http://dl.qj.net/psp/homebrew-applications...der-550gen.html

    I also downloaded some Hako's plugins from a certain site. [​IMG] Same problem. No sound during gameplay. :\

    Was i suppose to install something in my PSP ? Or was there i file i needed ? Thank for the help. [​IMG]
     
  6. WildWon

    Former Staff WildWon EXTERMINATE!

    Joined:
    Apr 4, 2008
    Messages:
    2,814
    Location:
    8-Bit Heaven
    Country:
    United States
    Hey Kamina, check your system info and let us know which firmware it says you're running-

    if it says "D(Full)" that's a borked release, which was released accidentally under the D3 name. So if your system info says D(Full) you'll have to re-download and go to D3. (i'm not sure if that means downgrading to an earlier GenD, or if you can just install over top... i haven't done anything with D3 yet until i'm certain everything works heh).
     
  7. Kamina84
    OP

    Newcomer Kamina84 Advanced Member

    Joined:
    Feb 13, 2009
    Messages:
    60
    Country:
    United States
    I tested them on both. [​IMG] The "accidental" release and the "Final" release. I only glanced at the system information; however, i could have sworn both came up as D3. :\
     
  8. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
  9. Kamina84
    OP

    Newcomer Kamina84 Advanced Member

    Joined:
    Feb 13, 2009
    Messages:
    60
    Country:
    United States
    Sorry for the delay. Had to reinstall everything. [​IMG] Used deanxxczx link to be safe this time. [​IMG]

    http://img23.imageshack.us/i/img00159h.jpg/

    Ok, so far using those pops files for GEN, i was using MGS VR missions as a test. On M33 i was running it on 3.40 Pops. Was tring to do the same with GEN, hence where no sound came in (and while occupied with other things. [​IMG]) I just noticed it eventually crashed. >:( ). I figure maybe try another pops. I tried with 3.00, and it worked with sound. o_0 Maybe it save file releasted ? or do i have a bad 3.40. That would stink because Pepsiman, DBZ Legends, Gundam Battle Assault 2, and Strider 2 only work on 3.40. >:(
     
  10. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Different games require different pops.
    Its okay though, because whatever pops you use for the game (like MGS for instance) stays as 3.00 while the other games for the pops you used (DBZ, gundam etc) will stay as they are.
     
  11. Kamina84
    OP

    Newcomer Kamina84 Advanced Member

    Joined:
    Feb 13, 2009
    Messages:
    60
    Country:
    United States
    SWEET !! [​IMG] Stinks can't use my old saves thou because they were part of 3.40; however, it looks like i just gotta figure out what works for what. [​IMG] Is there a wiki on GEN's PS1 compatabilty yet ? Just curious because they have one for M33.

    http://www.gamerspress.com/index.php?title...patibility_List

    Again thanks for your help. [​IMG] Getting GvG+ as we speak. [​IMG]
     
  12. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Just use what ever pops version they said that works on 5.00 M33.
    If it doesn't work, randomly pick one.

    Plus, you can still use your saves. It doesn't matter about the pops version.
    Think of pops version as options in an emulator, some options work some don't
    (though never call popsloader an emulator or you will most likely be flamed)
     
  13. Kamina84
    OP

    Newcomer Kamina84 Advanced Member

    Joined:
    Feb 13, 2009
    Messages:
    60
    Country:
    United States
    Thanks again for your help guys !! [​IMG]
     
  14. Ghostrill

    Newcomer Ghostrill Newbie

    Joined:
    Jul 18, 2010
    Messages:
    1
    Country:
    United States
    Ok can someone plz help. I'm using a psp 1001 with cfw 5.50 gen-d3 final. i looked in the system info and it tells me im on 5.50 gen-d3. i recently got the updated popsloader for gen so that i will finally be able to play ghost in the shell but the game won't load. i use the PSX on PSP combatibility list (quiet often) located here http://www.gamerspress.com/index.php?title...patibility_List and it says that for the NTSC-U version of the game i need to use the game id SLPS-01222. using simple popstation gui 3.0 i convert my eboot to those settings...the game still doesn't load. i recently found a youtube video where the user is successfully playing the game using the "original from flash" pops which in this case he explains is 4.01 pops. http://www.youtube.com/watch?v=JGRUD5iO6Tg after trying the 4.01 pops the game still doesn't load. when i mean it doesn't load i mean that the screen stays black but im able to use the home menu. what am i doing wrong? is it possible that other pops plugins (like cwcheat) are causing the game to not work?
     
  15. The Composer

    Member The Composer GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    289
    Location:
    Chile
    Country:
    Chile
    If you have a psp fat, then install 5.50 Prometheus (GEN D4).

    You can google it for more info.
     

Share This Page