Gaming Any way to run PSM Unity Dev on PSTV 3.60?

xXDungeon_CrawlerXx

Well-Known Member
OP
Member
Joined
Jul 29, 2015
Messages
2,081
Trophies
1
Age
27
Location
Liverpool
XP
3,154
Country
Hey Guys,

I've a PSTV 3.60 with HenKaku.
I've enabled the PKGInstaller and installed:
PSM Unity.pkg
PSM Unity (Update 1.05).pkg
PSM Unity (Update 1.06).pkg


But it refuses to start.
I always get the Error Code "C1-6703-6".

Is there a way to run PSM Unity on PSTV 3.6?
Would be cool if someone could explain how this works.
 
D

Deleted User

Guest
From what I've gathered, SceShell (the LiveArea) has some code that prevents either Dev Assistants (PCSI00009 and PCSI00007) from running at all. Someone would likely have to write a plugin (or directly modify the executable) to prevent it from blocking them.
Usually, not running on HENkaku, they will display the "This application has expired and cannot be used" error, but on HENkaku it displays the C1-6703-6 error code.

There might be some extra measures Sony took against the booting of those apps that I'm not aware of; maybe some more knowledgable devs could shed some light on it?
I too hope this gets more attention at some point in time to be honest; what with the chances of a Unity for Vita + Official Vita SDK leak looking pretty bleak... I personally don't want to have to resort to buying an extra 3.51 or lower Vita just for PSM development :-/
 
Last edited by , , Reason: Wrong TitleID...
General chit-chat
Help Users
  • No one is chatting at the moment.
    Flame @ Flame: I got ninety-nine ads but an ad block ain't one