Any reason to keep my old 3DS?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kionea, May 21, 2015.

  1. Kionea
    OP

    Kionea Advanced Member

    Newcomer
    73
    12
    Jan 5, 2014
    United States
    Got a new New 3DS (love the way that sounds) and was wondering if I should keep it. Is it possible there will be exploits that only work on the old one due to hardware and software differences like the PSP? Or is it just a door stop now?
     
  2. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,776
    3,044
    Oct 26, 2014
    Tuvalu
    If you don't need money desperately then keep it :)
     
  3. Ericss

    Ericss GBAtemp Fan

    Member
    465
    212
    Sep 1, 2010
    United States
    The only thing you can do with O3DS but not N3DS that I know of is run NTR CFW 1 which, unlike 2, supports .3ds ROMs via GW.
     
  4. liomajor

    liomajor GBAtemp Maniac

    Member
    1,463
    1,065
    Jun 10, 2008
    United States
    old3DS is faster in generating xorpads and has unlimited support
    for upcomming emuNAND Versions (when Nintendo releases updates).

    Currently it is only possible to use 9.5.0 emuNAND on new3DS.
     
    Ericss likes this.
  5. gempugs

    gempugs Member

    Newcomer
    40
    5
    Dec 20, 2014
    United States
    If you want to make .cia files yourself from .3ds to install on your n3DS, keep your o3DS if it is on 4.x (whatever, you can downgrade it anyway). o3DS have the fastest and most stable way to generate xorpads at the moment. The only way for n3DS to generate xorpads is the Decrypt9 method which is very unstable and slow and require Cubic Ninja exploit.
     
  6. stanleyopar2000

    stanleyopar2000 The Official GBATEMP Thread Killer. No Mercy.

    Member
    3,979
    600
    Jun 22, 2007
    United States
    Keep it. Games like Attack on Titan: Humanity In Chains and Puzzles and Dragons Z are requiring the newer firmware for some reason...and god knows knows how long N3DS users could be Gaitwaiting
     
    Kenneth196 likes this.
  7. Kenneth196

    Kenneth196 GBAtemp Regular

    Member
    224
    41
    Dec 6, 2006
    United States
    Texas
    Also, the Spider exploit (ARcodes) only runs on the O3DS currently (well it works on N3DS also but you need to run NTR CFW, and there's a few other requirements as well).
     
  8. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    I heard there's a new thread in the 3DS Tutorials section called How to decide to keep your old 3DS or not
     
  9. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States

    We're going to need about 100 more of those threads, it ain't stopping.
     
  10. SirByte

    SirByte GBAtemp Fan

    Member
    494
    191
    Dec 30, 2012
    Canada
    O3DS is on 9.7 EmuNAND with GW and there is no reason to believe at this time that it won't be on 9.8, 9.9, 10.0 etc. N3DS is stuck in the past. You can spoof all you want but some time there's going to be a function call that requires new firmware. For now most games work fine with the O3DS (huge installed base).