Another White Screen Problem

Discussion in 'Other Flashing Hardware & Software' started by davidlindaum, Jun 30, 2008.

Jun 30, 2008
  1. davidlindaum
    OP

    Newcomer davidlindaum Newbie

    Joined:
    Sep 6, 2007
    Messages:
    2
    Country:
    Brazil
    Hello.
    I tried to format my N-Card wich posses firmwave 2.53 version 1.45 .
    I put the "Autorun.nds" file in my N-Card and put on my DS in game mode.
    In this moment i have actualized my N-Card firmwave and then connected it in the usb cab… White Screen Appeared…
    After it I never more have accessed my N-Card again. I tried to format it using the commands: L+R+A+B+down directional or R+L+start+select+up directional. No one worked.
    I tried all the possible button combinations, without success, with the f*** white screen appearing.
    The N-Card only connect in USB safe mode, but in this mode is impossible to access it.
    In the pc it is recognized as RAW file system. But this system cannot be accessed.
    If I put on my DS with N-Card without pressing buttons, the white screen appears and a can’t do nothing.
    Someone can help me?

    Thanks for your patience…
     
  2. Curley5959

    Member Curley5959 CCC Member!

    Joined:
    Feb 2, 2008
    Messages:
    2,572
    Location:
    Australia
    Country:
    Australia
    may have bricked it.. I mean, Try another game in your ds.. Does it work??.. If it does the N-Card may have been fried Im afraid!! [​IMG] If it doesnt, Your DS may be bricked [​IMG]
     
  3. davidlindaum
    OP

    Newcomer davidlindaum Newbie

    Joined:
    Sep 6, 2007
    Messages:
    2
    Country:
    Brazil
    oh, my N-card have bricked...
    other games work perfectly...
    [​IMG]
     
  4. FireEmblemGuy

    Member FireEmblemGuy Finally hit 1000 posts

    Joined:
    Jul 6, 2007
    Messages:
    2,271
    Location:
    Michigan, USA
    Country:
    United States
    I don't think your N-Card is bricked. In fact, I don't think Curley even has an N-Card.
    All I can really tell is that it looks as if your N-Card didn't have the Firmware fully flashed, and so it can't boot up... but I have no idea how to fix it. you can try looking through the FAQ topic, though, and see if you can find any advice there.
     

Share This Page