Another noob having problems with a hitachi (47dj)

Discussion in 'Xbox 360 - Games & Content' started by cleppy88, Jan 15, 2011.

  1. cleppy88
    OP

    Newcomer cleppy88 Newbie

    Joined:
    Mar 2, 2010
    Messages:
    5
    Country:
    United States
    Hi, I have recently come into posession of a very old (january 2006) xbox 360 (no hdmi) and repaired it from red-ring status successfully.
    Now, since I have cracked into the machine, I want to go a step further and flash the disc drive, a Hitachi 47dj. I have spent hours working on this to no avail.
    The xbox is post-summer 09 update (.9XXX actually), so I figured out I can not do the JTAG method. I looked into jungleflasher to attempt to flash this drive.
    I have read about how the Hitachi's have been problematic for some people, and read lots of different comments. I will try to explain exactly what is going wrong.
    I have my disc drive disconnected from the SATA in the Xbox itself, and hooked up via another SATA cable to the third SATA port on my PC. The other two ports are taken up by my DVD drive and hard drive.
    The major problem I am running into is that neither my computer (windows 7 64 bit) nor jungleflasher will recognize the drive, no matter what I do. I have tried all the methods I have read about, and no matter what the drive will not be picked up.
    I tried turning on the xbox before running jungleflasher and vice versa. I tried turning on my xbox before powering on my pc in the hopes that i could see the drive in my boot settings, but it does not show up there. in fact, the computer will power on (the fans begin to blow and the lights come on) but no display comes out to the monitor, and the boot screen will not appear until i either turn off the xbox or unlpug the SATA cable. I made sure I was not running in RAID mode, and tried numerous combinations of powering on (even leaving the drive open, turning off the xbox, turning it back on etc.) and nothing will even make this drive recognizable by JF, which seems to have no problem recognizing my computer's hard drive, but all the other directories, when selected, say "no hitachi drive found!"
    the drive is neither available in this list, or in the drop-down list on the right corner.
    I am using the onboard SATA ports on my AMD motherboard (it is a gigabyte GA-MA770-ud3 if that helps) and not a pci slot card like some people recommend. I am interested to hear if you think this would alleviate my problem, even though I really do not wish to sink any more money into this project if I can avoid it.
    I'm out of ideas here. Normally I find solutions to problems like this when modding consoles, but this one has stumped me. Yes I have been reading the JF tutorial PDF file very closely, and checked out all the troubleshooting tips there, but with no luck. this is with "VIA ports only" in both settings (tried almost everything i could think of) and also non-ide checked and unchecked. I wanted to see if anyone on GBAtemp would be more knowledgeable about the Hitachi drives than me. I thought about using the slack linux thing, but I can't even get my computer to see the drive, or boot when the drive is on, so that would be useless for now.
    Thanks for reading.
     
  2. dsrules

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,288
    Country:
    looks like your pc's sata port is not compatible, if slax can't even detect it that's definitely it
    you could try the other sata ports since some motherboard have different sata chipsets on different ports, otherwise try a different pc or use a compatible pci card
     
  3. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,186
    Location:
    NYC
    Country:
    United States
    buy a SATA PCI card that has VIA 6421A support
    you can get them cheap on ebay and such
     
  4. cleppy88
    OP

    Newcomer cleppy88 Newbie

    Joined:
    Mar 2, 2010
    Messages:
    5
    Country:
    United States
    Thanks for the feedback guys. I guess I'm going to have to get the PCI card? I've heard other people say their mobo SATA ports didn't communicate with the drive, I guess I'm just one of the unlucky ones.
    If I get one, I am going to get this one because i found it to be highly recommended for flashing 360 drives. I just want to get the darn thing to work...
     

Share This Page