Animal Crossing and ios38 error

Discussion in 'Wii - Emulation and Homebrew' started by AdamTheZombie, Jan 21, 2011.

Jan 21, 2011
  1. AdamTheZombie
    OP

    Newcomer AdamTheZombie Advanced Member

    Joined:
    May 11, 2009
    Messages:
    54
    Country:
    United States
    I've been working on this and searching and researching this... So far, this is my issue...

    I REALLY want to play Animal Crossing. I have a verified working copy of the game (backup) and when I play it, it loads to a black screen BUT THEN it STARTS to load. I get the nunchuck requirement screen and then I hotnA and it loads to a blue screen with some animal crossing characters on it that tell me I have some sort of issue. I'm sorry I don't have the exact message and vie long since trashed the disc assuming it was a garbage copy. I have yet to reburn the game.

    I can't remember if I have installed ios38 or not but assume I have to get past the black screen, right? I am on 3.2u and load all 50 of my other backups just fine on NeoGamma. Also, I have tried installing ios38 rev 16 (trying to see if maybe I didn't have it installed) and it returns an error (ret = -1) and I have tried clearing up space...

    I'm sorry if this is basic or I seem foolish. I really have searched all over and researched this issue and it just doesn't seem to be working. Any suggestions? From the start, if I have other working games, what should I have (and any other previous necessities or prerequisite to these new things) to run animal crossing?

    Thank you for all your help.

    Edit: ack! Just realized I have this posted on the wrong page... Great... Perfect way to prove I'm no noob.
     

Share This Page