Anchor tags?

Discussion in 'Site Discussions & Suggestions' started by person66, May 16, 2011.

  1. person66
    OP

    person66 If it isn't edited, it isn't a true person66 post

    Member
    1,110
    84
    Jun 16, 2009
    Canada
    Canada
    Anyway, I went to edit my tutorial yesterday, and all the anchor tags been turned in to html, and then even when I changed them back to regular ( [a]anchorname[/a] ) they didn't work.

    So were they removed for some reason, or is it just me?
     
  2. Waflix

    Waflix El Psy Congroo

    Member
    638
    1
    Dec 17, 2010
    Netherlands
    I have this kind of problem sometimes too when I use the BBcode for a thumbnail. I think it is just some kind of mistake in the code of this Forum. So it isn't you, and it wasn't removed for some reason, because I am sure that if it was removed by an Moderator or something, they would have noticed you.
     
  3. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,118
    71
    Sep 23, 2006
    Sitting by computer
    Actually they HAVE been removed.... this is because
    What this is exactly I'm not sure - but tj_cool had removed the anchor tags (as well as other 'custom tags') because for some reason entire posts have been deleted for no apparent reason

    You can read about it here
     
  4. Waflix

    Waflix El Psy Congroo

    Member
    638
    1
    Dec 17, 2010
    Netherlands
    I mean they weren't removed by a Moderator or other Staff member. Maybe I wasn't clear enough.
    I did mean to say that they were removed because some code in this Forum wasn't correct, or as you quoted "IPB's bbcode parser sucks". I agree!

    EDIT: D'oh! (Thanks, SifJar, for the correction.)
     
  5. SifJar

    SifJar Not a pirate

    Member
    6,022
    892
    Apr 4, 2009
    They WERE removed by staff (because the code sucks.)