ames copied from another HDD load

Discussion in 'Wii - Backup Loaders' started by PR0r, Sep 6, 2009.

Sep 6, 2009
  1. PR0r
    OP

    Member PR0r GBAtemp Regular

    Joined:
    Jun 28, 2009
    Messages:
    103
    Country:
    Australia
    No matter what I do, games that I put onto my WBFS formatted drive that are from another Wii's hard drive do not work. They copy across fine but they all get black screens after the safety warning screen at the start when they load.

    Games I backup from the original disk and save using usb loader gx etc. work great.

    Why cant I copy games from someone elses HDD?
    I have used various WBFS Managers to copy the games across, they all do the copying fine but when loading them up they fail.

    Have tried the HDD of 2 other wiis, doesnt work.

    I have tried formatting the drive too.
     
  2. PR0r
    OP

    Member PR0r GBAtemp Regular

    Joined:
    Jun 28, 2009
    Messages:
    103
    Country:
    Australia
    am I a one off or has this never happened to anyone before or been heard of
     
  3. PR0r
    OP

    Member PR0r GBAtemp Regular

    Joined:
    Jun 28, 2009
    Messages:
    103
    Country:
    Australia
    most games green screen using Waninkikos Usb Loader too.. :S :? :/
     
  4. dsfanatic5

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    Are both drives identical? It sounds to me like the second drive is incompatible with USB loaders, although the games transferred just fine. I would only recommend WBFS Manager 3.0.1, and use "add games to drive" function, not the CLONE drive function.
     
  5. PR0r
    OP

    Member PR0r GBAtemp Regular

    Joined:
    Jun 28, 2009
    Messages:
    103
    Country:
    Australia
    games that I save using the disk work fine though its only games that are from another hdd that dont. its biazzare.. because I share my games with heaps of people but I cant get theres.

    My drive is a WD640 gig external
     
  6. TeenTin

    Member TeenTin GBAtemp Maniac

    Joined:
    Jun 20, 2007
    Messages:
    1,217
    Country:
    Hong Kong
    Have you tried WBFS Manager 3.0.1 ?

    This is the only one I suggest.
     
  7. PR0r
    OP

    Member PR0r GBAtemp Regular

    Joined:
    Jun 28, 2009
    Messages:
    103
    Country:
    Australia
    I have tried WBFS Manager 3.0.1 yes and I've also tried another WBFS Manager which copied the games fine but still they just black screen.
     
  8. TeenTin

    Member TeenTin GBAtemp Maniac

    Joined:
    Jun 20, 2007
    Messages:
    1,217
    Country:
    Hong Kong
    Use some partition managers to make 1 (and only 1) active partition in your HD. Then use the WBFS Manager 3.0.1 to format that active partition.
     
  9. PR0r
    OP

    Member PR0r GBAtemp Regular

    Joined:
    Jun 28, 2009
    Messages:
    103
    Country:
    Australia
    have already done that using winows 7 drive manager and EASEUS Partition Manager. I backed up all my games before this though.. 150gigs worth and of corse I cant get those games back on to work.

    My drive is fucked
     
  10. TeenTin

    Member TeenTin GBAtemp Maniac

    Joined:
    Jun 20, 2007
    Messages:
    1,217
    Country:
    Hong Kong
    Try xp. Make sure the partition is primary and active.
     
  11. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    I had this problem on one of my drives too
    But the games started to work when I added them with this manager

    I dunno why
    (Before I used intelligent, cause it can copy cISO, but this one can too [​IMG])
     

Share This Page