Alright M3 team time to work your magic

Discussion in 'M3 Adapter' started by DeltaBurnt, Jul 31, 2009.

Jul 31, 2009
  1. DeltaBurnt
    OP

    Member DeltaBurnt I'm bored

    Joined:
    Feb 21, 2009
    Messages:
    3,353
    Location:
    Where intellect matters
    Country:
    United States
    1.4 is out and it blocks flashcarts. People are just recently getting their m3i zeros, show us that you can beat Nintendo. Show us your magic, show us that this updatable kernel wasn't just crap to mak your flashcart sell better! Be the first to bypass 1.4!!!
     


  2. elixirdream

    Member elixirdream GBAtemp Legend

    Joined:
    May 27, 2008
    Messages:
    10,007
    Location:
    6th Dimention
    Country:
    Malaysia
    my concern is WHEN [​IMG]
     
  3. Zantom07

    Newcomer Zantom07 Advanced Member

    Joined:
    Jul 30, 2009
    Messages:
    84
    Location:
    England
    Country:
    United Kingdom
    Yeah... Um, couple of reasons this topic should not be commented on:

    1. The update came out yesterday.
    2. The M3 team are already working on it.

    So yeah. WHEN is the question.
     
  4. DeltaBurnt
    OP

    Member DeltaBurnt I'm bored

    Joined:
    Feb 21, 2009
    Messages:
    3,353
    Location:
    Where intellect matters
    Country:
    United States
    Yah I know I'm just saying it just game out and you already need to fix it [​IMG]

    Me thinks that Nintendo was just waiting til they could get their hand on the m3i zero before they released the update.
     
  5. elixirdream

    Member elixirdream GBAtemp Legend

    Joined:
    May 27, 2008
    Messages:
    10,007
    Location:
    6th Dimention
    Country:
    Malaysia
    i don't think nintendo was waiting for m3i0 (however, since they are the last major team to release a flash cart so YES)
    is more about waiting for the major players (flash cart team) to release their flash cart before they take action [​IMG]

    EDIT: don't consider cyclo
     
  6. PettingZoo

    Member PettingZoo yesss

    Joined:
    Oct 5, 2008
    Messages:
    1,707
    Location:
    in the trap
    Country:
    Australia
    How would that change anything?
     
  7. Zantom07

    Newcomer Zantom07 Advanced Member

    Joined:
    Jul 30, 2009
    Messages:
    84
    Location:
    England
    Country:
    United Kingdom
    So they can block it
     
  8. PettingZoo

    Member PettingZoo yesss

    Joined:
    Oct 5, 2008
    Messages:
    1,707
    Location:
    in the trap
    Country:
    Australia
     
  9. Placeholder

    Member Placeholder GBAtemp Regular

    Joined:
    Jun 25, 2009
    Messages:
    260
    Country:
    United Kingdom
    ...They can permanently block it. Just fix all the possible ways a flashcart could be used on the DSi. Sure M3i0 can update, but if there's no way in, there's no way in and no update will work.
     
  10. Dark-Sider

    Newcomer Dark-Sider Member

    Joined:
    Jul 17, 2009
    Messages:
    23
    Country:
    Germany
    I don't know if Nintendo signs their DS-Roms. If they are not signed, there is probable *no* way to stop flashcarts, since the flashcart just needs to emulate a normal cart. This shouldn't be way too difficult
     
  11. DeltaBurnt
    OP

    Member DeltaBurnt I'm bored

    Joined:
    Feb 21, 2009
    Messages:
    3,353
    Location:
    Where intellect matters
    Country:
    United States
    That would most likely require Nintendo having to block all current legit games which would of course be a very bad idea [​IMG]
     
  12. Chrono_Tata

    Member Chrono_Tata GBAtemp Advanced Fan

    Joined:
    Jan 26, 2008
    Messages:
    851
    Country:
    Thailand
    As with all M3 team updates, the update will probably come "in one month". [​IMG]
     
  13. Hardkaare

    Member Hardkaare GBAtemp Fan

    Joined:
    Feb 3, 2009
    Messages:
    406
    Location:
    Sàigòn VN _____ Status: Banned
    Country:
    Vietnam
    Oh yea...just like sakura came out in one month lol.
     
  14. MAIcrosoft

    Newcomer MAIcrosoft Advanced Member

    Joined:
    May 23, 2006
    Messages:
    60
    Country:
    Netherlands
    a. who cares about facebook on DS....... Everyone should have a mobile phone nowadays that can do facebook or at least have a browser
    b. do you still use the camera? S: (then again, almost every phone nowadays has a camera at least the same quality or even better as DSi. you can add effects in photoshop if you even want to lol)
    c. nintendo cannot block something from the future (i mean, m3iz kernel is upgradable, they cannot block that. there's always a workaround)

    summary: no one wants to update for these new features, and if they do, there will be a new kernel soon for m3iz which will work on the new firmware (make sure you dont lose your kernel flashing usb cable Xp)
     
  15. Da-Bomb1

    Member Da-Bomb1 GBAtemp Advanced Fan

    Joined:
    Apr 19, 2009
    Messages:
    795
    Location:
    BC, Canada
    Country:
    Canada
    Found that in another thread. Pretty sad, actually.
     
  16. DeltaBurnt
    OP

    Member DeltaBurnt I'm bored

    Joined:
    Feb 21, 2009
    Messages:
    3,353
    Location:
    Where intellect matters
    Country:
    United States
    Wait is the top from a user and the bottom the M3 Team's response? Or are they both help emails?
     
  17. zero383

    Member zero383 GBAtemp Advanced Fan

    Joined:
    Apr 4, 2009
    Messages:
    649
    Location:
    Vancouver - #1 City in Canada
    Country:
    Canada
    Bottom one is the response from M3 since it was sent from "info@m3adapter.com". "De" is "From" in French. [​IMG]
     
  18. Schizoanalysis

    Member Schizoanalysis From somewhere inside the rabbit hole...

    Joined:
    Jun 23, 2009
    Messages:
    2,782
    Location:
    ...
    Country:
    Australia
    It takes one week for M3 to get the updated DSi firmware? Wha? I don't get it...

    [​IMG]

    Anyway... This is why I love my NDSL... well, that and the GBA support...
     
  19. théo

    Newcomer théo Member

    Joined:
    Feb 2, 2008
    Messages:
    31
    Country:
    Puerto Rico
    maybe they ordered a new DSi or something like that so they can tamper with.
     
  20. eth0

    Newcomer eth0 Member

    Joined:
    Jul 13, 2009
    Messages:
    25
    Country:
    Belgium
    I thinking they maybe a few DSi's and they don't want to update them to get 1.4
    Since there is no going back.

    So you probably need a DSi with 1.3 (what mine shipped with) but future DSi's will ship with newer versions so you can't just update the one you have and get a new one with 1.3!
     

Share This Page