Homebrew All Wii IOSes are useless!!! help please!!!

sadbob9

New Member
OP
Newbie
Joined
Nov 26, 2009
Messages
4
Trophies
0
XP
32
Country
United States
I'm on wii menu 4.2U, i really want 3.2 and i just installed ios 249 and cIOS rev 14. I ran ios downgrader and all the ioses installed ok. when i resetted my wii and loaded and region changer it didn't load. NOTHING will load!! the disk channel, WAD manager, only my vc games work. i even tryed launching the hackmii installer and that didn't load.
My wii menu loads fine, same with hbc but no apps work and disks wont load. preloader works so i might be able to use some installed file on there.

I've never heard of this and i really need some way to get my IOSes back.

by the way,i don't think formatting wii system memory is an option because i wont even be able to install hbc again.

(i get a black screen when something loads so i'm positive it's IOS related)
 

Szalkow

RawkSD Cheerleader
Member
Joined
Jul 9, 2009
Messages
673
Trophies
0
Age
33
Location
Uni
Website
Visit site
XP
80
Country
United States
Many of the channels etc. that you have installed depend on some of the newer IOS versions.

If you really want System Menu 3.2, be aware that IOS downgrading is not always a necessary step. Check the Wiibrew.org page on IOS History and check which IOS and version 3.2 used (should still be 60, right?) and use that. All other IOSes should be fine. You can update IOSes without updating the System Menu as long as you don't mess with the one the SM uses.

Unfortunately, if apps won't run, only Bootmii Boot2 can save you.

I would admonish that there is no purpose to having System Menu 3.2 - everything that can be done on 3.2 can be done better on 4.0, 4.1, or even 4.2.
 

vegemikee

Well-Known Member
Member
Joined
Aug 17, 2008
Messages
356
Trophies
0
XP
314
Country
IOS downgrader is a piece of shit.
all i ever got after using it were bricks (thank god for bootmii). its strongly recommended that you just stick to 4.2, as its pretty much as hackable as SM3.2
 

sadbob9

New Member
OP
Newbie
Joined
Nov 26, 2009
Messages
4
Trophies
0
XP
32
Country
United States
what i need to know is how can i run an app?
the only things that still run is homebrew the channel and preloader...

should i use something like an old version of wad manager since i have an old ios?
 

sadbob9

New Member
OP
Newbie
Joined
Nov 26, 2009
Messages
4
Trophies
0
XP
32
Country
United States
thanks, and i do have ios 249 installed

Posts merged

as i said i just get a black screen so thats not gunna help...
 

damysteryman

I am too busy IRL these days...
Member
Joined
Oct 4, 2007
Messages
1,223
Trophies
0
XP
1,007
Country
Antarctica
This isn't good. It sounds like you have an LU64 machine, which cannot handle any older versions of IOS, as it's newer hardware isn't compatible with said versions. I'm also assuming you don't have bootmii as boot2, right?

When you used IOS downgrader, all IOSes from 36 and lower were downgraded to older versions. And these older ersions don't work on your wii.

So, that means that anything that uses IOS36 or lower will not work. Which means most older games won't work, and you've pretty much homebrew-blocked your wii, as almost all homebrew uses IOS36.

The only way I know how to fix this, is to use bootmii as boot2 to recover from it, but without that, things get much difficult.

Do discs load the banner in the Sysmenu?
If so, maybe try getting a game that runs under IOS53, such as Wii Sports Resort, Mario & Sonic at the Olympic Winter Games, or Dinkey Kong Jungle Beat, and try running their system updates (disable any Update-blocking hacks in preloader, then put disc in, then let it do wii system update). If you can do a wii system update from one of these games, then this should overwrite the old IOS with newer ones that are compatible.
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Not that the first one was great lol