akaio cheats

Discussion in 'Acekard' started by wiilovewii, Dec 27, 2009.

Dec 27, 2009

akaio cheats by wiilovewii at 4:00 AM (666 Views / 0 Likes) 2 replies

  1. wiilovewii
    OP

    Newcomer wiilovewii Member

    Joined:
    Aug 13, 2009
    Messages:
    13
    Country:
    United States
    hi, ive been using akaio for a while and ive notice none of my cheats are working! i tried wifi updating, could that be what caused it? cause i know they worked before I WIFI updated and now they wont [​IMG] , im using cheats for yu gi oh 2009 tourney and nothings happening for the unlock all cards etc.

    any help would be appriciated

    wiilovewii
     
  2. montymintypie

    Newcomer montymintypie Advanced Member

    Joined:
    Oct 6, 2009
    Messages:
    75
    Country:
    Australia
    One: Soft reset must be enabled in properties
    Two: Cheats must be enabled in properties
    Three: Cheats must be enabled on the ROM
    Four: Press select after applying your cheats or they will not work
    Five: Also try rebuilding the database (X)
    Six: Update your loaders
    Seven: Try the official Acekard loaders.



    People who don't do these steps should not be allowed to post "ZOMG IT WONT WORK" threads. Should be checkboxes or something...


    ALSO, when you ask for help, try not to be so infuriatingly vague.
     
  3. XWolf

    Member XWolf GBAtemp Advanced Fan

    Joined:
    Oct 9, 2009
    Messages:
    745
    Country:
    United Kingdom
    Also - you might need to change the game IDs - use r4cce086.

    Agreed with montymintypie - the main one we need is a checkbox confirming that the SEARCH button has been tried before starting a new thread.
     

Share This Page