Agbsave9 Help

Discussion in '3DS - Homebrew Development and Emulators' started by bi388, Jun 22, 2016.

  1. bi388
    OP

    bi388 GBAtemp Advanced Fan

    Member
    4
    May 29, 2015
    United States
    Im trying to inject a gba save back into my system. I tried running the gen_rom python script on my laptop but it wasnt making the cia file after I typed in all the info, the terminal just closed and no file was made. So I figured maybe my python was messed up, and tried on my desktop. My desktop only has python 2.7 and I did a fresh install of python 3.5, the latest version. Exact same problem. Window immediately closed without making the cia. I cant figure out how to correctly install the latest version of python on linux mint and outdated version I have gets an error when running the script. Any ideas?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice