1. ThePokemonFan25

    OP ThePokemonFan25 GBAtemp Regular
    Member

    Joined:
    Nov 9, 2016
    Messages:
    165
    Country:
    United States
    For some reason when I updated luma I keep getting this and when I try and go back into luma same issue :/
     

    Attached Files:

  2. Robz8

    Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    14,670
    Country:
    United States
    Are you using the latest nightly?
    If so, please use the official release, as the nightly's are unstable as of right now.
     
  3. ThePokemonFan25

    OP ThePokemonFan25 GBAtemp Regular
    Member

    Joined:
    Nov 9, 2016
    Messages:
    165
    Country:
    United States
    I used the latest build not nightly is there anyway I can fix this
     
  4. Robz8

    Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    14,670
    Country:
    United States
    Can you still go into Luma settings or load Decrypt9?
     
  5. ThePokemonFan25

    OP ThePokemonFan25 GBAtemp Regular
    Member

    Joined:
    Nov 9, 2016
    Messages:
    165
    Country:
    United States
    I can load decryp9
     
  6. Robz8

    Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    14,670
    Country:
    United States
    Are you able to use Luma without an SD Card?
     
  7. ThePokemonFan25

    OP ThePokemonFan25 GBAtemp Regular
    Member

    Joined:
    Nov 9, 2016
    Messages:
    165
    Country:
    United States
    Nope
     
  8. Robz8

    Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    14,670
    Country:
    United States
    Try copying arm9loaderhax.bin to the CTRNAND root with GodMode9.
     
  9. ThePokemonFan25

    OP ThePokemonFan25 GBAtemp Regular
    Member

    Joined:
    Nov 9, 2016
    Messages:
    165
    Country:
    United States
    The what now? How I do that
     
  10. Robz8

    Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    14,670
    Country:
    United States
  11. ThePokemonFan25

    OP ThePokemonFan25 GBAtemp Regular
    Member

    Joined:
    Nov 9, 2016
    Messages:
    165
    Country:
    United States
  12. D34DL1N3R

    D34DL1N3R Nephilim
    Member

    Joined:
    Dec 6, 2008
    Messages:
    3,488
    Country:
    United States
    Huh? It's a file browser. Do exactly as Robz8 stated.
     
  13. Robz8

    Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    14,670
    Country:
    United States
    Download this.
    Put GodMode9.bin in the payloads folder, and rename it for a button you choose.
    Turn on your system, and hold the button you assigned the payload to.
    The top screen should tell you the controls.
    1. Go into SDCARD, find arm9loaderhax.bin, and copy it.
    2. Go into SYSNAND CTRNAND, and paste the file.
     
  14. Xiphiidae

    Xiphiidae
    Member

    Joined:
    Sep 13, 2009
    Messages:
    2,106
    Country:
    Australia
    Honestly it sounds like you have a bad or dying SD card. There's no reason why updating Luma would cause this. I recommend you check it with H2testw and look into getting a new SD card.

    What are you talking about? Why would using a nightly cause this kind of error? Copying the Luma payload to CTRNAND does deal with the actual issue of his device having SD reading issues.
     
  15. Robz8

    Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    14,670
    Country:
    United States
    This reddit post:
    https://www.reddit.com/r/3dshacks/comments/5ptul0/psa_the_latest_builds_of_luma_are_unstable/

    Hold on, there's an edit
    Never mind, it was fixed.
     
  16. Xiphiidae

    Xiphiidae
    Member

    Joined:
    Sep 13, 2009
    Messages:
    2,106
    Country:
    Australia
    Last edited by Xiphiidae, Jan 25, 2017
  17. ThePokemonFan25

    OP ThePokemonFan25 GBAtemp Regular
    Member

    Joined:
    Nov 9, 2016
    Messages:
    165
    Country:
    United States
    Thank You that fixed it idk why that happened in the first place

    — Posts automatically merged - Please don't double post! —

    Nah its a new 64GB Fat32 Sd card i just bought like a month ago
     
  18. Infidel

    Infidel GBAtemp Regular
    Member

    Joined:
    Jan 9, 2017
    Messages:
    104
    Country:
    United States
    Nm glad you got this fixed, was scared for a sec there lol
     
    Last edited by Infidel, Jan 25, 2017
  19. Xiphiidae

    Xiphiidae
    Member

    Joined:
    Sep 13, 2009
    Messages:
    2,106
    Country:
    Australia
    Even new SD cards can have issues. I strongly recommend you check it.

    No.
     
  20. Infidel

    Infidel GBAtemp Regular
    Member

    Joined:
    Jan 9, 2017
    Messages:
    104
    Country:
    United States
    Edited
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Updating, detected,