Advanced troubleshooting advice required for microSD

Discussion in 'NDS - Flashcarts and Accessories' started by Searinox, Sep 1, 2008.

  1. Searinox

    Member Searinox Just a taste~ ;3

    Dec 16, 2007
    NastyBadPlace Pingas: Yes sir!
    As of today DSOrganize sometimes freezes at loading, the cow still moves but it never loads. The DSO folder was in root but the NDS was in the Applications folder. Also when browsing the folder DSO frequently froze I tried taking files out of it one by one to no avail of finding the cause. Moonshell and other apps never froze, only DSO. At the same time nesDS froze when loading ROMs which are inside the applications folder in a folder named NES. These are the only two apps I had issues with and only in that folder. I copied the NES ROMs to root and got no more issues with them, but I didn't keep them there. Then I moved it and all the files in Applications to root. I got rid of all freezes except nesDS'. So I go to create a new folder in root and guess what accessing it freezes. I quick format the memory and write everything back and try again. SAME FREEZING SAME FOLDER. NOWHERE ELSE. Then I scan the memory with chkdsk and a few 3rd party apps. NO ERRORS. Help please!


    root/applications -freeze on DSO browse
    root/applications/NES -freeze on nesDS load ROM

    *took everything off to the harddrive and formatted then copied back*

    SAME RESULT, note: on both occasions browsed all folders, no freezes anywhere else

    *moved everything out of Applications into root and deleted folder*

    root -no freezes
    root/NES -freeze on nesDS load ROM

    *recreated empty applications folder and accessed it with DSO*

    SAME FREEZE AS BEFORE even though folder empty

    *tried all the same files on a 2GB microSD, without the many ROMs but with the same folder structure*

    no freezes

    *scanned troublesome microSD with several apps*

    no errors

    EDIT: I did hash checks of the DSO files and the NES ROMs, they are intact so it's not a file corruption issue.

Share This Page