Acekard2i suddenly stop reading the mircoSD

Discussion in 'Acekard' started by tutujl, Jul 1, 2010.

Jul 1, 2010
  1. tutujl
    OP

    Newcomer tutujl Newbie

    Joined:
    Apr 15, 2009
    Messages:
    4
    Country:
    United States
    I have always been a regular reader of this forum and its really very helpful. Usually I will always be able to find all the answers towards my question. But this time round I m really ran out of luck.

    My Acekard2i suddenly stop being able to run my mircoSD. It will just stuck at the loading screen.
    My DSLite can just detect the flashcart just fine. So it narrows down to SD problem.
    I have tried Akaio, orignal firmware and etc... all led to the same problem.
    I seriously doubt its the system file problem as everything works perfectly fine for me ever since I bought it. (been using it for 1 month)
    Just one day when I loaded some new games in... after trying out the games, I switch it off normally.
    The next day, it just hang at the loading screen. Nothing works anymore.
    I m really outwitted this time. I have tried paper trick on the mircoSD but it didnt work.

    I really hope there is any experts out there who can give me some advice on this issue!
    thanks for reading too...
     
  2. azazel221

    Newcomer azazel221 Newbie

    Joined:
    Mar 29, 2010
    Messages:
    1
    Country:
    United States
    Removed
     
  3. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    A few people seem to be having this problem lately. I know there people saying they had bad Kingstons MicroSD cards from ShopTemp (the've now switched to another supplier), and I imagine these bad cards are at other similar retailers too.

    Have you tried another MicroSD card?

    Does the MicroSD card work fine on the PC?

    have you tried deleting all the partitions on the MicroSD card by typing diskmgmt.msc into the run box?
    then do a full format with the Panasonic Formatter (not a quick format)?

    Have you tried giving the contacts on the MicroSD card a clean?

    With the paper trick, only use a single sheet of paper as if you use too much it can bend the contacts.

    It's not an issue with AKAIO, so don't post a bug report on the AKAIO forums as the other poster has suggested. If you do, Another World on there will just flame you for it.
     
  4. Xarsah16

    Member Xarsah16 GBATemp's Official Village Dingus/Idiot

    Joined:
    Oct 6, 2007
    Messages:
    722
    Location:
    Hyrule
    Country:
  5. tutujl
    OP

    Newcomer tutujl Newbie

    Joined:
    Apr 15, 2009
    Messages:
    4
    Country:
    United States
    Thanks guys for your help and suggestions. Sorry took me so long to get back to the problem. I have finally found out what went wrong.

    It was Love Plus+ that killed my cart. Maybe I m one of the unlucky one.
    I managed to revive my cart though, with the help from this thread...

    I was quite dishearted to see people got flamed when they raised up the topic about Loveplus+ damaging their flashcart... I know its not happening to everyone, but that doesn't mean it won't happen since I m a victim too... I hope that victims out there won't be discourage from posting regarding the incident... Help each other out! No one will raise such topic out of fun...
     

Share This Page