Acekard2i possibly retarded... [microSD related]

Discussion in 'Acekard' started by ferofax, Jul 23, 2012.

Jul 23, 2012
  1. ferofax
    OP

    Member ferofax End of the World

    Joined:
    Jan 26, 2009
    Messages:
    2,564
    Location:
    Philippines
    Country:
    Philippines
    So yeah, I bought one, two weeks or so, couldn't use it because of my updated 3DS until recently. So yeah, played it. Experienced ridiculous flickering with Age of Empires Age of Kings, thought it was the flashcard. Tried another microSD, hey! No flickering! So I prepped that microSD for usage by using the Panasonic SD formatter, copied all my games, saves, homebrews...

    Acekard sits there on blue Loading screen.

    Huh. Okay, maybe I did something wrong. Re-formatted, re-copied everything. Still nothing. At this point, I was physically mauling myself for messing something up. So I went back to my old microSD (which was, as of this point, untouched, and more importantly, WORKING).

    Acekard sits there on blue Loading screen.

    Thoroughly pissed, I remembered my phone uses one. Deleted everything on it and copied AKAIO 1.9 (nothing else), plugged it in.

    Acekard sits there on blue Loading screen.


    ...read around, found out it's a microSD contact issue (although as to how it got to this point, I have no idea), tried a buncha stuff, nada.

    tl;dr I got to use it for a little over a week. That's it. I'm writing this off as "retarded" and finally gonna save up on a DStwo instead, which I should have done in the first place.

    /endrant
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    i have my doubts that your issue is related to the msd slot at all. if it was you should be able to fix it by reseating the msd card a few times. to me it sounds like you are experiencing a card contact issue. its a problem that plagues the ak2i design.

    for more information:
    http://wiki.gbatemp.net/wiki/Solving_Acekard_2i_Contact_Issues

    -another world
     
  3. ferofax
    OP

    Member ferofax End of the World

    Joined:
    Jan 26, 2009
    Messages:
    2,564
    Location:
    Philippines
    Country:
    Philippines
    Could be that. But IIRC, most symptoms of card contact include the game going on and off in the 3DS/DSi menu (intermittent detection), and I do not have that symptom. and both the card and the mSD feels snug and nowhere near loose at all. also, when it was still working, i really had no problems with freezing games, just that one flickering thingy going on with AoE:Age of Kings. and I'm real careful with these stuff (mainly because it was new and I was still relatively inexperienced with the brand), so it's not mishandling or anything like that.

    the part I really couldn't figure out was the part where I plug in the one that used to work (but had flickering problems) and it didn't work. that just totally buggered me off. how can something work one second, set it aside, then it wouldn't work anymore? it's like Murphy's Law, except much more insidious.

    anyways, I really couldn't be bothered to take another stab at it anymore. I'm just gonna trudge along now and take solace in the fact that the next purchase I make will be so much worth it. Unless of course Murphy's Law decides to take another shot at me and decides to give Nintendo that one undecipherable system update that stumps Supercard devs for weeks.
     

Share This Page