Acekard2 - DSi 1.4.3u

Discussion in 'Acekard' started by tiago13, Apr 22, 2012.

  1. tiago13
    OP

    tiago13 Newbie

    Newcomer
    5
    0
    Apr 22, 2012
    Canada
    I have a DSi with ver 1.4.3u and an Acekard pre loaded. My daughter updated the DSi ages ago and when she did the acekard no longer worked. I am trying resolve the issue myself but am a complete novice to the whole process.
    Can this be fixed??
    I am running a Mac if that makes any difference.
    I went to acekard and downloaded 1.4.4 and AKAIO. Do I need to format the card first and do i need to do anything with the DSi itself??

    Much appreciated.
     
  2. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,140
    9,959
    Jul 11, 2009
    United States
    I forgot
    In order to update your Acekard2i, you need to have access to any DS system it still runs on, then put the appropriate update file on whatever version DS you're using (DSi for DSi and DSL for DSL) and then run it. That's the only way to update the card, so if you don't have access to another DS system you're kinda SOL unless you find one.
     
  3. tiago13
    OP

    tiago13 Newbie

    Newcomer
    5
    0
    Apr 22, 2012
    Canada
    Thanks-- I'll have to see if I can find one.
    So then I update the acekard with the right file--I do that on the DS itself via internet? (sorry for the dumb question)
     
  4. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,337
    274
    Dec 4, 2009
    Put the update file in the root of your microSD and then run it on a DS/Lite
     
    1 person likes this.
  5. tiago13
    OP

    tiago13 Newbie

    Newcomer
    5
    0
    Apr 22, 2012
    Canada
    ok...I have a DS LIte! Asked all the kids in the neighbourhood! :)
    Now I load the DSL update onto the root file of the card and then run it on the DS Lite and everything should be ok? Do I have to then update to DSi for my unit?
     
  6. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,337
    274
    Dec 4, 2009
    Yup run it on a DSLite, make sure you have some charge on the DSlite you need to finish the update without interuption
     
  7. Luigi2012SM64DS

    Luigi2012SM64DS G-old member

    Banned
    2,060
    309
    Aug 27, 2011
    Canada
    Minecrapt
    and also make sure your using the dsL update file since you are updating on a ds lite
     
  8. tiago13
    OP

    tiago13 Newbie

    Newcomer
    5
    0
    Apr 22, 2012
    Canada
    Ok, the card loads on the DSlite.
    Another dumb question: how do I start the update? Just launch the card? any specfic file?
     
  9. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,140
    9,959
    Jul 11, 2009
    United States
    I forgot
    Start the card, then launch the .nds file you put on the root of the sd card.
     
  10. tiago13
    OP

    tiago13 Newbie

    Newcomer
    5
    0
    Apr 22, 2012
    Canada
    Sorry -- ignore that post-- I located the update file and all works!! Thanks so much for your help!!! :)