acekard site anti-clone: "number has already been used"

Discussion in 'Acekard' started by nikkuchan, Jul 6, 2011.

  1. nikkuchan
    OP

    nikkuchan GBAtemp Regular

    Member
    106
    21
    Jul 6, 2011
    I bought an acekard 2i from a retailer here in Japan. I loaded the latest AKAIO from the website (1.8.7) and installed the latest firmware updates. Works fine, no problems.

    After giving it a test drive I took a look at the anti-clone sticker on the back. I peeled it off and inputted the code in the anti-clone checker on the website and it said that the code was correct, but it's been checked 3 times before.

    It's not that I totally mind if it's fake as long as it works right, but I'm wondering if anyone can give me some insight on this situation. Thanks.
     
  2. Evo.lve

    Evo.lve All that you could be.

    Member
    1,786
    21
    Oct 11, 2010
    Away from you.
    Normally I'd say it's just the retailer checking the code, but three times is a bit unusual. Contact the seller.
     
  3. nikkuchan
    OP

    nikkuchan GBAtemp Regular

    Member
    106
    21
    Jul 6, 2011
    Well, the first one was in April, then the next two were in June and they were performed one minute apart, so I'm assuming the same person just checked it twice for some reason. Since Japanese retailers that ship from Japan buy their stock from overseas stores first (and sell it at appropriately higher prices to compensate), I'm assuming that the first one was from the original retailer, and the second (and third) were from the Japanese retailer.
     
  4. Evo.lve

    Evo.lve All that you could be.

    Member
    1,786
    21
    Oct 11, 2010
    Away from you.
    Yeah ok, fair enough.
     
  5. zhuzhuchina

    zhuzhuchina GBAtemp Advanced Fan

    Member
    537
    12
    Mar 17, 2008
    Switzerland
    Shanghai
    usually reseller don't check the serial code because otherwise cannot sell them as new, because need to peel off it.
    however many people reported their serial was already checked, i think there is a problem in the aki code generation, maybe some dupe codes
     
  6. OmegaVesko

    OmegaVesko GBAtemp Regular

    Member
    257
    3
    Mar 28, 2011
    That sounds about right, the code generator is probably just generating duplicates. (Shouldn't be too hard to fix if they keep a database of generated codes anyway, just implement in in the code).