Acekard No Longer Posts/Boots

Discussion in 'Acekard' started by clemiotis, Feb 13, 2011.

Feb 13, 2011
  1. clemiotis
    OP

    Newcomer clemiotis Newbie

    Joined:
    Jul 11, 2010
    Messages:
    7
    Country:
    Canada
    That's pretty much it. Click on Alex Rider, then we're stuck on blue 'loading' screen, it never gets to the file system menu. This happened suddenly a few nights ago. I don't know what the boy was doing when it happened, but we had no trouble before this, Alex Rider, cheat DB's, all games worked fine.

    Any thoughts folks? Or is this it for the ol' Acekard?
     
  2. aiRWaLKRe

    Member aiRWaLKRe GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    260
    Location:
    Orlando
    Country:
    United States
    Have you looked at the files on the computer. Something might of happened and corrupted the files. If the save files are not all garbled with weird characters you could copy those to PC then reformat the card and put stuff back on
     
  3. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    Is there a MicroSD inserted? When the AceKard can't find a MicroSD card it just sits there.
    Is the MicroSD readable by PC? Do you have another flashcard to test the MicroSD in?
     
  4. clemiotis
    OP

    Newcomer clemiotis Newbie

    Joined:
    Jul 11, 2010
    Messages:
    7
    Country:
    Canada
    Looks like data corruption. I wiped the SD card ans reinstalled akaio, menus are working and looks like I'll have to reload everything. No worries, better that than bricking the card!
     
  5. Lightake

    Member Lightake GBAtemp Regular

    Joined:
    Dec 23, 2010
    Messages:
    110
    Location:
    China
    Country:
    China
    It's a pretty common issue , luckily you sorted it out .
     

Share This Page