Acekard got reset?

Discussion in 'Acekard' started by Falscy, Jul 21, 2010.

Jul 21, 2010

Acekard got reset? by Falscy at 9:46 AM (604 Views / 0 Likes) 4 replies

  1. Falscy
    OP

    Newcomer Falscy Newbie

    Joined:
    Jul 21, 2010
    Messages:
    1
    Country:
    United States
    Hey all,

    I was running my Acekard 2i with AKAIO 1.7.1 on my DSi v1.4U, everything was perfectly fine until I tried to run Dragon Quest IX, which froze on loading screen (it's really not supposed to do that is it?). Either way, I turn off my DSi and turn it back on, only to see that Danny Phantom was no longer with me, and the cart icon returned to being the Acekard icon, which, as expected, gave the error when I tried to run it.

    So I borrow my friend's DSL to see if I can get into my Acekard to try and re-flash back to v1.4 compatibility, only to have the cart freeze at the "loading" screen while trying to run it...I then tried using an SD card that contained only the update file. Didn't work either...same problem. HELP!!! I really don't wanna get another Acekard...
     
  2. dbspanks

    Newcomer dbspanks Advanced Member

    Joined:
    Dec 30, 2008
    Messages:
    77
    Country:
    United States
    Try reformatting you sd card with I belive the panasonic reformater, then put the files back on the card. Also make sure the micro sd card is seated in well. Good Luck
     
  3. BobTheJoeBob

    Member BobTheJoeBob The most optimistic person on the temp. :)

    Joined:
    Aug 2, 2009
    Messages:
    1,691
    Location:
    London
    Country:
    United Kingdom
    Just re-download Akaio 1.7 and replace your old files (backup your games and .sav files first). If the problem persists then you may have to buy a new Acekard.
     
  4. The Pi

    Member The Pi Lurker

    Joined:
    Mar 18, 2010
    Messages:
    1,638
    Location:
    Scotland
    Country:
    United Kingdom
    reformat the microsd card < just to be safe
    Download AKAIO 1.7.1 again and make sure you use the latest loader (the loader that comes with it is not the latest)
     
  5. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    If your friend has a flashcart, unbrick yours as in the Acekard guide which is in my signature.
     

Share This Page