Acekard 2i Wifi

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by geenlung, Jun 13, 2010.

  1. geenlung
    OP

    geenlung Newbie

    I'm using an Acekard 2i to connect to my USB wifi dongle. Since these are just roms from the net, is there any patching I have to go through to get them to connect? 9/10 test connections fail for me. The test connection itself lasts about 1min with full bars, and then all the bars just go blank. Is this nintendo detecing my non-unique cart?
     
  2. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    They work fine as is for me, no patching is required.
     
  3. xDarkAngelx

    xDarkAngelx Advanced Member

    Newcomer
    81
    1
    Nov 28, 2009
    United States
    *bump*

    It's not Nintendo detecting your non-unique card, all my Wi-Fi ROMs work fine for me. This problem occurred with me, too, but that was because my encryption was set to WPA, try changing the encryption settings to WEP and test it again.
     
  4. Ammako

    Ammako GBAtemp Guru

    Member
    6,400
    3,530
    Dec 22, 2009
    Canada
    There's no WEP or WPA on the NWFC USB Connector.
     
  5. shakirmoledina

    shakirmoledina Legend

    Member
    6,611
    218
    Oct 23, 2004
    Tanzania
    Dar es Salaam
    can u please mention all the settings of the connector, ds and your internet connection please if it isnt any trouble

    and also what error codes do u get, i usually got what u got bcz my address settings wasnt correct