Acekard 2i updated. Need help

Discussion in 'Acekard' started by jewels01, Sep 13, 2011.

Sep 13, 2011
  1. jewels01
    OP

    Newcomer jewels01 Newbie

    Joined:
    Sep 13, 2011
    Messages:
    1
    Country:
    United Kingdom
    Hi I HAVE A dsi ON 1.3e and just used an update (in rom format) from acekard website (ak2ifw_update_3ds21_DSi143). I ran it and it said inished please reboot. Ihdid this and the logo now says DORASU. When i click this it says loading for a second then goes black. Any help would be appreciated on how to put right.
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    you have not provided enough information for anyone to help you.

    1. do you have a msd in your card
    2. was the msd formatted with the panasonic formatter
    3. did you put akaio 1.8.8 on the msd
    4. did you install akaio correctly
    5. have you previously had any contact issues with your acekard
    6. have you previously had any contact issues with your msd card
    7. if your ak is "newer" did you verify the anti-counterfeit code on acekard.com
    8. what hwid is your acekard (44 or 81)

    9. if everything is set up correctly and it is still not working then try reflashing the bootloader again

    -another world
     
  3. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    Why did you update it in the first place?
     

Share This Page