Acekard 2i help

Discussion in '3DS - Flashcards & Custom Firmwares' started by Holmesd, Jul 4, 2011.

  1. Holmesd
    OP

    Holmesd Member

    Newcomer
    23
    0
    Apr 18, 2011
    My Acekard 2i used to work but thanks to the latest, apparently very insignificant, update for the 3DS, it no longer works, and I can't figure out how to solve the problem. Now, whenever I try to access the card through my 3DS (and, indeed, my DSi), all I get is the 'An error has occurred...' screen. Can someone please tell me, step by step, what I need to do to get it working again? Thanks.
     
  2. dilav

    dilav GBAtemp Maniac

    Member
    1,230
    39
    Nov 22, 2006
    United States
    You are stuck. Ninty blocked the AK2i. Wait for the AK team to release a new firmware fix. However you can only run this update on a DS/L or a dsi/3ds that is not blocked. There is a tutorial in the DS - Acekard subsection of this forum written by tk_saturn.

    Again you will have to wait for a update from the Acekard team

    Edit: vv yes my bad, was thinking of 1.4.3. I need to get some sleep.
     
  3. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    According to the AceKard website there is a fix for the AceKard for 3DS firmware 2.1 and DSi1.4.2 available here. However as you have already updated your card you need to use a DS/DSl to update the firmware on your AceKard so that it will work on your 3DS.
     
  4. Holmesd
    OP

    Holmesd Member

    Newcomer
    23
    0
    Apr 18, 2011
    My console is Firmware version 2.1.0-3E, and according to reports, the AK2i works fine on it.
     
  5. Holmesd
    OP

    Holmesd Member

    Newcomer
    23
    0
    Apr 18, 2011
    But when I run it on my DSi, the exact same thing happens (And yes, I have dragged and dropped the update file first).
     
  6. marcosxd

    marcosxd Member

    Newcomer
    24
    0
    Jun 14, 2011
    Mexico
    You need to update using a DS or DS Lite.
     
  7. jwcgator

    jwcgator GBAtemp Regular

    Member
    140
    9
    May 10, 2007
    United States
    If your acekard icon is still a japanese game, then you need to update it for the newest 3ds firmware. If it's Chessmaster, then idk.