Acekard 2i help.

Discussion in 'Acekard' started by Morphayne, Mar 18, 2010.

Mar 18, 2010

Acekard 2i help. by Morphayne at 2:54 AM (615 Views / 0 Likes) 2 replies

  1. Morphayne
    OP

    Newcomer Morphayne Newbie

    Joined:
    Mar 12, 2010
    Messages:
    2
    Country:
    Canada
    I just received my Acekard 2i in the mail to day and I'm having a problem that I hope you guys can help me with.
    I used a tutorial found via the following link titled "New tutorial (easy to follow steps)" to set up my Acekard 2i.
    Setting up your Acekard 2.1/Acekard 2i, How to set your acekard up.
    The problem I'm having is when I play Pokemon HG/SS. Whenever I try to continue my game, I just get launched into a new game. The save I made earlier won't load up. I'm confident that I followed the setup tutorial properly (I've gone through the setup several times), but still need the help of my peers. So guys, what do now?
     
  2. iwakura

    Member iwakura HHNNNNNNGGGG

    Joined:
    Jul 20, 2006
    Messages:
    1,161
    Location:
    California
    Country:
    United States
    i didnt actually check, but I believe that post links to an older version of AKAIO (the system files you downloaded first).

    on the homepage of gbatemp.net, there's info about a new akaio firmware. download and use that instead. replace all of your old system files.
     
  3. Morphayne
    OP

    Newcomer Morphayne Newbie

    Joined:
    Mar 12, 2010
    Messages:
    2
    Country:
    Canada
    I realized that the files were old before I started. I followed the tutorial, but with the newest files. Sorry I didn't mention that. [​IMG]
     

Share This Page