Acekard 2i help with dsi xl

Discussion in 'Acekard' started by di4medollaz, Dec 5, 2010.

Dec 5, 2010
  1. di4medollaz
    OP

    Newcomer di4medollaz Member

    Joined:
    Sep 20, 2008
    Messages:
    24
    Country:
    Canada
    Hey guys about 3 months ago i bought a dsi xl and orderd a acekard 2i. When i recieved the acekard it didnt work on dsi so i looked on your forums
    and found a thread telling me to use that danny phantom urban jungle flash to make it work.

    So i followed the instructions and acekard starting working fine. Every game has worked just fine for me , now that new golden sun game came
    out and its says to enable ap "anti piracy" so i got to rom opions and there is no such feature there or option. All the rest of the options are there
    just not ap.

    I went to the memory card and checked the loader section and it was akaio so i went to the site and downloaded 1.81 and put in the loader folder
    and deleted old one and still no ap option.

    So my question is how come is there no ap option , is it because i flashed the acekard cart with that danny phantom thing and how do i
    get the ap option to show up and do i need some sort of new flash to get akaio working?

    THANX
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    AKAIO is more than just the loaders. You need to replace the akmenu and the _aio folder.
     
  3. di4medollaz
    OP

    Newcomer di4medollaz Member

    Joined:
    Sep 20, 2008
    Messages:
    24
    Country:
    Canada
    ahh ok thank you very much , im a noob when it comes to ds lol. I just followed what is said on the akaio download page it said unzip to loader file.
    Ok just tested and golden sun seems to be working thanx
     

Share This Page