Acekard 2i + DSLite + Pokemon Black

Discussion in 'Acekard' started by Kevin Biddle, May 1, 2013.

  1. Kevin Biddle
    OP

    Kevin Biddle Newbie

    Newcomer
    8
    0
    Apr 13, 2013
    United States
    So I just got my new acekard 2i in the mail and put my roms on it. They all seem to work but pokemon black. It just sits on the loading screen when I start to start the game.... Any ideas on how to fix this?

    Thanks
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    5,590
    2,099
    May 11, 2008
    United States
    Make sure you're using the latest version of AKAIO. If you're using the latest version of AKAIO and you're still having problems, it might be a problem with the ROM, and I would recommend getting your backup from another source. If you're still having problems after that, you might need to backup everything on your SD card and reformat it using the Panasonic SD Formatter.
     
  3. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  4. Kevin Biddle
    OP

    Kevin Biddle Newbie

    Newcomer
    8
    0
    Apr 13, 2013
    United States
    I am running the most recent version (1.9.0). I tried two different sites, do you happen to know any where pokemon black/white worked for you?

    Updated it. Still same issue.


    I'll try a few other sites, then I guess I will have to do the reformat thing. I ordered it from http://nds-card.com/, and they set it all up nicely. Its just pokemon black that doesnt want to work.
     
  5. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  6. Kevin Biddle
    OP

    Kevin Biddle Newbie

    Newcomer
    8
    0
    Apr 13, 2013
    United States
  7. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Did you testy the ROM on your PC or on the MicroSD? For various reasons, ROMs can be damaged during transfer.

    Anyways if the CRC checks, then yeah you'll want to use the Panasonic formatter.
     
  8. Kevin Biddle
    OP

    Kevin Biddle Newbie

    Newcomer
    8
    0
    Apr 13, 2013
    United States
    Yeah, I ran it through desmume after it was on the card. Worked fine.
     
  9. Another World

    Another World Emulate the Planet!

    Former Staff
    10,495
    1,653
    Jan 3, 2008
    Colombia
    From Where???
    try formating your sd card with 16k clusters. format G: /Q /A:16k /FS:FAT. after that put in a clean copy of akaio, not a previously backed-up copy. verify the rom is clean and a good dump and then put the rom on and give it another try. with the updated loaders you will not need ap patching turned on, so try turning that off as well.

    -another world