Acekard 2i, does it work with older systems..

Discussion in 'Acekard' started by TheHunted1, Mar 17, 2010.

  1. TheHunted1
    OP

    TheHunted1 Member

    Newcomer
    36
    0
    Apr 25, 2009
    Netherlands
    I want to buy a acekard 2i butwil it work on an old DS or will it only work on a DSi? I want to buy a new flashcard butÍ don't want to buy one without the DSi compatebility because I think I will buy a DS XL when I have the moeny for it. So will the Acekard 2i work on an old ds?
     


  2. scrtmstr

    scrtmstr GBAtemp Advanced Fan

    Member
    839
    1
    Aug 20, 2009
    Netherlands
    the Netherregions!
    Yes it will.
    You also don't need to update it. You only need to update it if you are going to use it on a DSi.
     
  3. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    5
    Dec 23, 2008
    United States
    "i" cards will work on DS/DSL/DSi/DSiXL
     
  4. owlpic

    owlpic Newbie

    Newcomer
    8
    0
    Mar 17, 2010
    Gambia, The
    Really?
     
  5. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    5
    Dec 23, 2008
    United States
    Nope, I'm lying!
    I do that a lot when I respond to someones request for help.
     
  6. owlpic

    owlpic Newbie

    Newcomer
    8
    0
    Mar 17, 2010
    Gambia, The
    Fuckin asshole
     
  7. BobTheJoeBob

    BobTheJoeBob The most optimistic person on the temp. :)

    Member
    1,691
    18
    Aug 2, 2009
    London
    he's not lying idiot, he was being sarcastic when he replied to that guy
     
  8. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    5
    Dec 23, 2008
    United States
    If people are too lazy to search for their own answers AND want to question/doubt the answer given, screw them.
    Let them think I'm a lying asshole while going through life as an uninformed idiot.

    Though in his defense, sarcasm doesn't translate to text well... especially when its in a language that is not native to that person.
    I had intended to add a "/sarcasm" to my post, but by the time I came back he had already replied.
     
  9. TheHunted1
    OP

    TheHunted1 Member

    Newcomer
    36
    0
    Apr 25, 2009
    Netherlands
    what do you mean by you dont need to update it? No need to put new filmware on it? But wont the newest games need the latest filmware?

    Could you inform me more pls [​IMG]
     
  10. lukands

    lukands I took the little bus here

    Member
    514
    32
    Mar 27, 2009
    Your mamas house
    No need to run the 1.4 update if your just using the card in a ds or ds lite.
     
  11. TheHunted1
    OP

    TheHunted1 Member

    Newcomer
    36
    0
    Apr 25, 2009
    Netherlands
    What do you mean by update 1.4? The filmware? [​IMG]

    (Sorry for the stupid questions) [​IMG]
     
  12. scrtmstr

    scrtmstr GBAtemp Advanced Fan

    Member
    839
    1
    Aug 20, 2009
    Netherlands
    the Netherregions!
    The DSi has an upgradable firmware. Each firmware has a different number. They started with 1.0, and they are now at 1.4. firmware V1.4 blocks the flashcards, so you're not able to play them. The people who make the flashcards, have found a way around the block, by letting the dsi think the flashcard is a game. For that to happen, you need to update the flashcard. This is the 1.4 update. The firmware on the microSD card isn't updated, it's the card itself.

    got your answer right there.
     
  13. Bryopsis

    Bryopsis Member

    Newcomer
    12
    0
    Mar 1, 2010
    United States
    Can you clarify this, because this is confusing to me? When I first got my aceKard and microSD, they wouldn't work on my DSi until i ran the 1.4 update. I have no problems with them. Since then I've gotten a few more aceKards, but to test them out I used that original microSD from the first aceKard and all new aceKards work fine in my DSi. I never ran the update on the new aceKards. So is the microSD updated and not the aceKard?
     
  14. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,109
    65
    Sep 23, 2006
    Sitting by computer
    No - it could be the company you brought them off of had already updated the acekards

    If you DON'T put a microSD into any of the acecards & try to start up the acekard in your DSi - Does the Danny Phantom show ?? - I bet it does... therefore the 1.4 update has done 'something' to the acekard
     
  15. Bryopsis

    Bryopsis Member

    Newcomer
    12
    0
    Mar 1, 2010
    United States
    Good point--didn't think about that. I just received them from 0ShippingZone a few days ago, so they may have updated them before shipping. I'll test it tonight like you mentioned. Thanks!
     
  16. delvis

    delvis Advanced Member

    Newcomer
    62
    0
    Oct 25, 2009
    Netherlands
    will the dsi games works on this card ? like alice in wonderland , avatar ?
     
  17. SgtThom

    SgtThom GBAtemp Regular

    Member
    129
    0
    Dec 22, 2009
    United States
    No Dsi exclusive games don't work on any flash cart because there in original Ds mode.
     
  18. Sh!fT_23

    Sh!fT_23 GBAtemp Regular

    Member
    106
    0
    Sep 8, 2008
    Melbourne, AUS
    holy shit there are dsi only games??? o well DSL is still the shit.
    IMO AK2i is the best cart available, cheap and does everything anyone else offers with easily the best firware (AKAIO but official firmware is still damn good). Even though I dont have a DSi these carts are better then regular AK2 cuz the are much more sturdy becuase of more solid construction (which I guess don't matter that much) and they like $2 more (where you get it depends i guess)
     
  19. Sh!fT_23

    Sh!fT_23 GBAtemp Regular

    Member
    106
    0
    Sep 8, 2008
    Melbourne, AUS
    Read tk_saturn's post below cuz I think I'm a bit crazy.


    SCROLL DOWN TO SEE SOMETHING THAT MAKES SENSE :S
     
  20. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    Nonsense. You have to manually update each Acekard.

    0ShippingZone, where these were purchased from; are known to manually update each Acekard 2i to 1.4 before shipping. This is why they are able to run on a DSi 1.4 without the owner running the update.